Welcome to Multi-Rotor UK. Please login or sign up.

Friday,April 03, 2020, 23:23:41

Login with username, password and session length

Shoutbox

ched:
27 Mar 2020 21:41:51
We've been in self imposed lock down for last 2 weeks!!! March is going so slowly............................ More time to Whoop around the garden  :D
Gaza07:
27 Mar 2020 21:30:37
Self isolation since tuesday already feels like a month  :wack0
shawdreamer:
27 Mar 2020 12:06:05
YEEEESSSS, we finally have a viable excuse for locking boris johnson in a room by himself were he cant do anymore harm
ched:
24 Mar 2020 18:45:40
Don't bin your Thingiverse account you have lots of good stuff there. It will all quieten down in a few months.Just ignore the muppets as normal.  :D
shawdreamer:
24 Mar 2020 13:45:57
wow Im so binning my thingiverse account.... the amount of knobs hashtagging "covid19" on their just to get hits is just ridicules
dirtymojo69:
18 Mar 2020 05:49:28
how do we get to general discussion chatroom?
DarkButterfly:
17 Mar 2020 11:10:32
@badger1, When my quad got all muddy, a quick rinse under the hot tap, avoiding the electronics, got the worst of it off, then strip down and clean, quick repair to the VTx, it's all good again ~~
Skilloutx:
17 Mar 2020 06:37:19
Thank you for all the stories that come to experience in this place, which is very Dr.
badger1:
16 Mar 2020 19:12:55
last-flight-itis strikes again :(  no damage - just mud though.  :smiley:  unless the damage is under the mud   :angry:
Members
Stats
  • Total Posts: 197983
  • Total Topics: 19974
  • Online Today: 50
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 1
Guests: 36
Total: 37

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

Quad randomly disarming with Megapirate - SOLVED

Started by kogashuko, Saturday,January 25, 2014, 22:04:23

Previous topic - Next topic

kogashuko

Saturday,January 25, 2014, 22:04:23 Last Edit: Monday,January 27, 2014, 22:17:10 by kogashuko
So I have had this happen a couple of times now. Once mid flight when about 50 feet from me and it tumbled into the snow. Twice today right after launch. It has been extremely cold and I have launched from spots where there isnt much or any snow. Third time the thing launched and I did my first FPV flight. Then I kind of misjudged a decent with my goggles and landed in the snow a little faster than I wanted. After that the thing just showed solid green and red lights and wouldnt respond. I am wondering if that could be chalked up to being packed with snow. Could the cold be causing this problem or is it something else thats up with the crius board?
Friends dont let friends use NTMs.

kogashuko

So after I brought it inside I plugged it up to the lipo and all of the ESCs chimed at different times. Suspecting that the snow was screwing with it I let it sit for a couple of hours and tried again. No when I plug it up the ESCs chime like they are supposed to. I think the extreme cold, snow, and probably other external factors are causing it. Never had the problem before the snow and extreme cold.
Friends dont let friends use NTMs.

robshaw

Is it a crius board? It';s a known common issue with crius and later versions of megapirate. I had a mid air disarm a few days ago with my hex running megap 3.0.1 and crius aiop v2.
If you roll back to an earlier version like 2.8, all should be OK.
If like me your a sucker for the latest software version then get an APM. 
Tunrnigy Talon Tri, TBS Discovery, TBS Discovery PRO, Spnky 250 Mini, EZUHF, EZOSD

kogashuko

Nah it is 2.9 with the latest pack from peter king.

I am half tempted to stop rolling with the crius boards all together now that the APMs are available so cheap. $90 for an APM 2.6 with GPS is not bad. Now if only  they would make the PX4 boards that cheap.
Friends dont let friends use NTMs.

kogashuko

Fixed-

The stupid receiver had the channel 3 plug back out. That way it wasnt getting any throttle signals sometimes and would disarm.
Friends dont let friends use NTMs.