Welcome to Multi-Rotor UK. Please login or sign up.

Sunday,October 20, 2019, 00:18:18

Login with username, password and session length

Shoutbox

ched:
18 Oct 2019 11:25:16
Sounds good yama. Would love to see some images. 3d models sound cool too
yama:
18 Oct 2019 10:32:38
i might have to do a review. the 21mp camera is excellent at producing high quality 3d models for mapping.
ched:
10 Oct 2019 16:56:16
Show us some picys and maybe post a review in a thread?
yama:
09 Oct 2019 14:13:10
must admit this anafi is tiny and looks like a toy in a lunchbox but performs like a professional product.
yama:
09 Oct 2019 14:11:52
went ahead and bought one. about to find out if the 21mp camera improves photogrammetry surveys.
ched:
08 Oct 2019 17:14:17
Not tried a parrot anafi but I thought parrot were stopping 'drone' production?
yama:
07 Oct 2019 13:25:37
anyone tried a parrot anafi?
Gaza07:
26 Sep 2019 11:33:59
We know a song about that dont we  :D
Andy7:
26 Sep 2019 08:38:34
 :laugh:
Bad Raven:
26 Sep 2019 07:10:39
Adopts Australian accent "Black, that's not Black, its a dirty grey, THIS is Black........"   :D
Members
Stats
  • Total Posts: 197000
  • Total Topics: 19861
  • Online Today: 42
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 1
Guests: 37
Total: 38

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

Mobius troubles - Continuous Blue LED?

Started by shazzy, Tuesday,January 14, 2014, 15:25:27

Previous topic - Next topic

shazzy

Having a bit of trouble with my new mobius.

Installed the latest firmware but now I switch it on and it stays on solid blue LED and doesnt change colour. Pressing the other buttons doesnt do anything and the camera doesnt respond.

I have reset the camera according to the manual by pressing the button on the back with a paper clip. Still nothing. I am using a Class 4 8gb SD card which has been formatted to FAT32 again like the manual said. PC doesnt seem to recognise the device either.

Any ideas on how to fix this?
Frames: Daya 550, TBS Discovery & BAH Nemesis 250 Mini H Quad
FC: Naze 32 Acro. Pixhawk
Motors: Emax 600Kv, Sunnysky 980Kv, Sunnysky 2206 2300Kv
FrSky Taranis with TBS Crossfire Modules
Dominator FPV Goggles FG58U VRx, TS5823 VTx, TS5800 VTx

Balders

I don';t have one so can';t reply other than to point you towards either Chuck Lohr';s site or rcgroups. I';m sure they';ll have a mobius technical support type thread
Growing old is mandatory...Growing up is optional

FPV Guru
BNUC-S qualified
Sbaps.co.uk

FlyinMarty

Shazzy, this is seems to be a common problem with the newest firmware.  I ended up rolling my back 0.59 manually this has seemed to cure it for me.

This site has the manual http://www.mytempfiles.info/mobius/ - manual update is covered in there somewhere (I think)

and this one all versions of the firmware http://dashcamtalk.com/mobius/

No promises  :crossfingers:
Blade Nano QX
Immersion Vortex 285
 Blade mCPx Heli

shazzy

Managed to fix it by constantly reformatting the card and trying to reflash the firmware. It worked!

FlyinMarty how warm does your mobius get? I had mine on for 30 secs and was warm.
Frames: Daya 550, TBS Discovery & BAH Nemesis 250 Mini H Quad
FC: Naze 32 Acro. Pixhawk
Motors: Emax 600Kv, Sunnysky 980Kv, Sunnysky 2206 2300Kv
FrSky Taranis with TBS Crossfire Modules
Dominator FPV Goggles FG58U VRx, TS5823 VTx, TS5800 VTx

GdLookinMingeR

+1 for firmware error
Mine gets pretty toasty quick but that';s what the heat sinks for left mine on overnight doing a timelapse all good though.. Love it
Waterproof housing next rc sub ...maybe.
Carbon Tricopter with KK2 mini because you have to own a Tri and Falcon Evo FPV (rebuild again) with fatshark 600mw vtx & pz2040 cam. New addition (hidden from the missus!) 250 quad.

mark1967

Bump for an old thread
Quote from: shazzy on Tuesday,January 14, 2014, 15:25:27
Having a bit of trouble with my new mobius. Installed the latest firmware but now I switch it on and it stays on solid blue LED and doesnt change colour. Pressing the other buttons doesnt do anything and the camera doesnt respond........


Just bought one of these cameras,tried install the latest firmware and got the same problem,google search brought me to this thread.All I did to fix it was:
1. Put the SD card into a card reader and made sure it was empty
2. Copy the firmware (FWTLCAM.BIN.) from downloads folder on laptop on to the card
3.Put SD card back in camera and while camera is DISCONNECTED from laptop switch camera on
The led will flash for a bit then eventually you will get a steady yellow led,job done.

FlyinMarty

Quote from: shazzy on Tuesday,January 14, 2014, 21:56:39
FlyinMarty how warm does your mobius get? I had mine on for 30 secs and was warm.


Mine gets very warm if used for a while.
Blade Nano QX
Immersion Vortex 285
 Blade mCPx Heli

mrmurder1975

yep,perfectly normal for the heat sinks to become warm, even hot, during use. just shows they are doing their job!
How high can it go?    High!
How far can it go?      Far!
How fast can it go?     Fast!
Can i have a go?        NO!!

HowDoIfly

We';re lucky we use ours under four or more powerful cooling fans - the dashboard guys report theirs almost melt in summer time  :rofl:
Ifly4 no more, Hubsan X4, R550v2, X650F-V4

betibeau

Hi, Since I have used my MOBIUSs (2x) as webcam, I cannot access the menu to setup parameters like rotate image etc.... The 1st screen I receive when starting Nr16Setup is to message telling me the firmware is not recognizable. I have reformat the SD Cards, copy the 1.20 firmware-no change. Try with FW V0.59 no change, back to V1.20 no change. Does somebody has an idea to solve the issue and retrieve the setup parameters panel ? Thank you before hand for your help. Thierry