Welcome to Multi-Rotor UK. Please login or sign up.

Friday,January 24, 2020, 02:53:57

Login with username, password and session length

Shoutbox

Rares Gosav:
17 Jan 2020 17:44:22
Hi guys and happy new year!!!
ched:
01 Jan 2020 00:12:50
Happy new year everyone, happy flying.  :beer2: :beer2:
Gaza07:
31 Dec 2019 17:06:13
Happy new year all hope 2020 is a cracking year for you  :beer2:
ched:
25 Dec 2019 00:00:49
Happy Christmas to everyone.
apollo7:
24 Dec 2019 13:50:56
Seasons greetings to all on this forum have a good one ;)
ched:
21 Dec 2019 17:58:42
Have a great time DB. Look forward your projects in 2020.  :beer2:
hoverfly:
21 Dec 2019 16:59:17
Have a good one D.B. ~~ :beer2: :beer2: :beer2:
DarkButterfly:
21 Dec 2019 16:14:27
 :beer2:
DarkButterfly:
21 Dec 2019 16:13:44
Tbh I've been really busy, not had much time to fly anything and with conditions being crap, hopefully in the new year I'll have some new projects on the go, mostly to do with HAM radio, will certainly fly again soon. FTR I hate FB too   :D Merry Christmas
Gaza07:
21 Dec 2019 15:21:30
Merry Christmas  :beer2:
Members
Stats
  • Total Posts: 197485
  • Total Topics: 19929
  • Online Today: 18
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 21
Total: 21

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

KK 5.5 (latest board) problems

Started by chopperaddict, Saturday,October 20, 2012, 15:09:23

Previous topic - Next topic

chopperaddict

Hi

I am just fitting a KK board to another of my Quad frames. I have one working perfectly, but this one does not seem to want to let me set the roll rate in particular.

As soon as it starts to occilate in roll it just gets progressivley worse and worse, but however I seem to try to change the roll pot settings, it seems to ignore it. 

Do I have to turn off another pot before changing the roll values or something dumb ? 

Same thing applies to changing pitch ????
Thanks

Gaza07

Hi chopperaddict and welcome to the forum, I';m afraid I';m not going to be of any help with your KK5.5 as Ive never had one, I did have a few KK boards a couple of years ago but these were kit built boards and the firmware has changed so much since then and I haven';t kept up with it as I moved to multi wii,
One thing I do know id you really need to know what firmware you have installed as the different firmwares use the pots differently, Maybe one of the other members might be able to offer you some advise, sorry I could help more  :rolleyes:  :welcome:

chopperaddict

Thanks for your welcome Gaza7. I hope someone can sort this out for me, it';s driven me nuts over the last few days

I just flashed it with 4.7 sduccesfully, but now th eLED is flashing blue once armed, and no motor control.
:angry: :banghead:

johnrs

Hi

I have had a little play with this board and I ended up flashing back to  "XCopter 4.7 ultimate KK by kapteinkuk, mod. by erazotropa"  I had more success with this setup

I take it you have moved pots to both extremes to ensure that they are not reversed.  This caught me out first time round.

John
New to Quads but loving it

My YouTube Channel

Techie-Review

Balders

I always ran my KK 5.5 boards at fairly old firmware...just seemed more stable to me.  Might be worth re-flashing, see if that cures your issues.  Also check for any burnt out tracks in the copper. Have seen one do that before.
Growing old is mandatory...Growing up is optional

FPV Guru
BNUC-S qualified
Sbaps.co.uk

chopperaddict

Hi Guys

Thanks for the feedback so far, but still not progressing.  I have reflashed one 5.5 board to 4.7 firmware, but now the #4 motor hardly turns at all.  The others work as expected.  Switching motors around still gives the same result on the pins for #4 motor output on the board ??

The other board I have does exactly the same ??????

Balders

In that case, could it simply be a duff esc on No 4?  Have you tried plugging ESC3 into socket 4, just to see if it spins up and vice versa?
Growing old is mandatory...Growing up is optional

FPV Guru
BNUC-S qualified
Sbaps.co.uk