Welcome to Multi-Rotor UK. Please login or sign up.

Saturday,March 28, 2020, 20:59:39

Login with username, password and session length

Shoutbox

ched:
27 Mar 2020 21:41:51
We've been in self imposed lock down for last 2 weeks!!! March is going so slowly............................ More time to Whoop around the garden  :D
Gaza07:
27 Mar 2020 21:30:37
Self isolation since tuesday already feels like a month  :wack0
shawdreamer:
27 Mar 2020 12:06:05
YEEEESSSS, we finally have a viable excuse for locking boris johnson in a room by himself were he cant do anymore harm
ched:
24 Mar 2020 18:45:40
Don't bin your Thingiverse account you have lots of good stuff there. It will all quieten down in a few months.Just ignore the muppets as normal.  :D
shawdreamer:
24 Mar 2020 13:45:57
wow Im so binning my thingiverse account.... the amount of knobs hashtagging "covid19" on their just to get hits is just ridicules
dirtymojo69:
18 Mar 2020 05:49:28
how do we get to general discussion chatroom?
DarkButterfly:
17 Mar 2020 11:10:32
@badger1, When my quad got all muddy, a quick rinse under the hot tap, avoiding the electronics, got the worst of it off, then strip down and clean, quick repair to the VTx, it's all good again ~~
Skilloutx:
17 Mar 2020 06:37:19
Thank you for all the stories that come to experience in this place, which is very Dr.
badger1:
16 Mar 2020 19:12:55
last-flight-itis strikes again :(  no damage - just mud though.  :smiley:  unless the damage is under the mud   :angry:
Members
Stats
  • Total Posts: 197945
  • Total Topics: 19971
  • Online Today: 47
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 30
Total: 30

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

unable to connect

Started by BJT, Wednesday,December 11, 2013, 21:00:50

Previous topic - Next topic

cofl1001

Didnt work for me.played the esc routine a few times...waste of time...when i bring the thr to half, front/left and rear right keep approx pwm values but the other 2 slowly decrease with thr to same mid position..Is this weird or what...I hoped to find a good flyable pkatform on mwii but it';s already frustrating...nothing works as it should do...

Sent from my HTC Sensation Z710e using Tapatalk


jimbo385

There are a couple of things that you can try.

1.). Check n see if you';ve got any control reversed on your TX
2.). Calibrate each esc one at a time plugged into your RX

The second step will reveal any that are reversed.

Once sorted out you';re on the way to getting them sorted out. You';ll probably then find one it 2 motors spin the wrong way. Then just swap any 2 esc to motor cables.

F450 Clone KK2.0 General Batting around!

FPV550 KK2.0 FPV No gear on it yet!

DJI F350 Naza Lite Naza Experience

FPV 250 With RCTimer Power kit. Pocket Rocket!

Wishlist - Tarot FY680 Pro

jimbo385

There are a couple of things that you can try.

1.). Check n see if you';ve got any control reversed on your TX
2.). Calibrate each esc one at a time plugged into your RX

The second step will reveal any that are reversed.

Once sorted out you';re on the way to getting them sorted out. You';ll probably then find one it 2 motors spin the wrong way. Then just swap any 2 esc to motor cables.
F450 Clone KK2.0 General Batting around!

FPV550 KK2.0 FPV No gear on it yet!

DJI F350 Naza Lite Naza Experience

FPV 250 With RCTimer Power kit. Pocket Rocket!

Wishlist - Tarot FY680 Pro

Hands0n

Quote from: cofl1001 on Saturday,December 28, 2013, 15:08:33
Didnt work for me.played the esc routine a few times...waste of time...when i bring the thr to half, front/left and rear right keep approx pwm values but the other 2 slowly decrease with thr to same mid position..Is this weird or what...I hoped to find a good flyable pkatform on mwii but it';s already frustrating...nothing works as it should do...

Sent from my HTC Sensation Z710e using Tapatalk


So sorry that MultiWii isn';t working well for you on the AIOP V2.  I have only used it on the MultiWii Pro 2 and E538 (the latter I wouldn';t bother with again).  I had good success with the MultiWii Pro 2 - last used around Easter time 2013.
--
Danny
"Its better than bad, its good"

Current FCs: Pixhawk, APM 2.6, Naza M V2, Naze32, Flip32+ CC3D, KK2.1.5
Aircraft: miniMax Hex, DJI 550 (clone) TBS Disco, 450 Firefly, 250 Pro, ZMR250, Hubsan X4, Bixler 2

cofl1001

I only have 3 wires left on only 1 esc...I was "wise" to cut the red/black since I set my mpng and powered ny fc from the bec. Was hoping I could program esc endpoints simply via the fc:(
This exact setup worked well on mpng with the esc being manually set up a mont ago. Nothing in the esc should have changed, or?

Sent from my HTC Sensation Z710e using Tapatalk


cofl1001

Hello again,
Just to show you guys...in this screenshot I have full throttle...just check out my gui readings:
[attachimg=1]

Hands0n

Try it again with Arm off. It looks like the FC is trying to compensate thinking it is in flight

Sent from my Nexus 5 using Tapatalk

--
Danny
"Its better than bad, its good"

Current FCs: Pixhawk, APM 2.6, Naza M V2, Naze32, Flip32+ CC3D, KK2.1.5
Aircraft: miniMax Hex, DJI 550 (clone) TBS Disco, 450 Firefly, 250 Pro, ZMR250, Hubsan X4, Bixler 2

jimbo385

There are a couple of other things that you can check.

Check the travel adjust on all 4 channels. They should all be the same. 100% each way. The possible exception is throttle which may be different to obtain motor iff at low throttle.

Also check that sub trim is zero and manual trims are zero too.

Another check is that the model memory you are using us set to Acro and not Heli and that it was cleared before you started to use it to remove any mixes.

You could also swap motors and controllers around to see if the anomaly moves.

Hope that this helps and you get it sorted soon.
F450 Clone KK2.0 General Batting around!

FPV550 KK2.0 FPV No gear on it yet!

DJI F350 Naza Lite Naza Experience

FPV 250 With RCTimer Power kit. Pocket Rocket!

Wishlist - Tarot FY680 Pro

cofl1001

Hi Guys,
Just dismounted my quad and did the manual esc calibration with success...
After putting it all back together and running the gui 2.3 bang, the same issue...
For endpoins on my devo 10, I adjusted some to be as close as possible to 1100 - mininum and 1900 maximum values...
My throttle is trimmed all the way down so it';s not in the center...This is how if flew in before with MPNG 2.8 and it';s also how I fly all my helis and my ladybird quad with no issues...
Also, I have no clue of why it';s behaving like this...I struggled with plugging usd everytime to adjust pids. but at least it flew, which I cannot say about this multiwii....
If someone could take a look in my attached config_h I would appreciate it :)

by the way the model defined is plane and not heli and it was all clean with no mixes...It fles mpng as I said...
Another day gone by and no success...The mpng story seems to repeat itself :(((
Gn Guys

cofl1001

In case someone else has similar issue... I needed to raiae min throttle a bit so all my motors start at the same time

Sent from my HTC Sensation Z710e using Tapatalk


Hands0n

Have you solved it? Congrats if so.

But that does not make any logic from your previous post where you were able to calibrate the ESC by taking them and the FC out of the aircraft.   I';d read that and was thinking interference from the air frame';s PDB perhaps? Or some other active component that we';ve not touched on.

But hey, if its working then thats good too  ~~ :cool: ~~  A good way to end 2013, on a high note  :smiley:
--
Danny
"Its better than bad, its good"

Current FCs: Pixhawk, APM 2.6, Naza M V2, Naze32, Flip32+ CC3D, KK2.1.5
Aircraft: miniMax Hex, DJI 550 (clone) TBS Disco, 450 Firefly, 250 Pro, ZMR250, Hubsan X4, Bixler 2

cofl1001

Hi
Guess esc calibration and minthr were the issue. Just start the motors and all start well. Maybe I can maiden it today using mwii. Can anyone show me their ublox gps in config h, sibce I dobt have any gps modes available.
Happy 2014:)

Sent from my HTC Sensation Z710e using Tapatalk