Welcome to Multi-Rotor UK. Please login or sign up.

Thursday,April 09, 2020, 21:55:01

Login with username, password and session length

Shoutbox

Gaza07:
09 Apr 2020 19:33:13
All shipping from china has gone up, so much that some of the heavier goods are now only sent by sea  :rolleyes:
ched:
09 Apr 2020 16:54:13
Anyone else noticed BangGood adding a couple of quid as delivery charge to each item?
ched:
27 Mar 2020 21:41:51
We've been in self imposed lock down for last 2 weeks!!! March is going so slowly............................ More time to Whoop around the garden  :D
Gaza07:
27 Mar 2020 21:30:37
Self isolation since tuesday already feels like a month  :wack0
shawdreamer:
27 Mar 2020 12:06:05
YEEEESSSS, we finally have a viable excuse for locking boris johnson in a room by himself were he cant do anymore harm
ched:
24 Mar 2020 18:45:40
Don't bin your Thingiverse account you have lots of good stuff there. It will all quieten down in a few months.Just ignore the muppets as normal.  :D
shawdreamer:
24 Mar 2020 13:45:57
wow Im so binning my thingiverse account.... the amount of knobs hashtagging "covid19" on their just to get hits is just ridicules
dirtymojo69:
18 Mar 2020 05:49:28
how do we get to general discussion chatroom?
DarkButterfly:
17 Mar 2020 11:10:32
@badger1, When my quad got all muddy, a quick rinse under the hot tap, avoiding the electronics, got the worst of it off, then strip down and clean, quick repair to the VTx, it's all good again ~~
Members
Stats
  • Total Posts: 198025
  • Total Topics: 19979
  • Online Today: 59
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 49
Total: 49

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

Random Yawing

Started by barneyg, Friday,October 11, 2013, 09:46:34

Previous topic - Next topic

barneyg

I';ve had some really strange YAW movements ... to the point where my quad did a complete 180 without me doing anything.

Had a bit of a lightbulb moment last night when taking my quad down from the hook on the wall.  That MAGNETIC tool holder behind it might just be causing me some problems !

Time to leave it to degauss and then redo the calibration.

DarrellW

Might be worth recalibrating the mag unit just in case, I did mine with props off running at full throttle last time and boy did it make the difference!
I think..........I think I am........therefore I am.............I think!

barneyg

Quote from: DarrellW on Friday,October 11, 2013, 12:32:51
Might be worth recalibrating the mag unit just in case, I did mine with props off running at full throttle last time and boy did it make the difference!


How did you manage that ? ... if the quad is armed the mag calibration doesn';t start.

Hands0n

I think Darrell is suggesting compassmot which is done from the CLI screen.   http://copter.ardupilot.com/wiki/ac_compasssetupupadvanced/

I presume that is accessible and required in MPNG?
--
Danny
"Its better than bad, its good"

Current FCs: Pixhawk, APM 2.6, Naza M V2, Naze32, Flip32+ CC3D, KK2.1.5
Aircraft: miniMax Hex, DJI 550 (clone) TBS Disco, 450 Firefly, 250 Pro, ZMR250, Hubsan X4, Bixler 2

barneyg

Ah ... and herein lies the confusion ... I';ve been running MultiWii

Hands0n

Hello palm, this is face, allow me to introduce you  :rofl:  :rofl:

Err, well its so totally likely to be the magnetometer a bit off. If  it has been exposed to strong static magnetic fields it may be a challenge to get it to recalibrate properly.  But in MultiWii that is a simple button push IIRC (been a very little while since I used MultiWii).
--
Danny
"Its better than bad, its good"

Current FCs: Pixhawk, APM 2.6, Naza M V2, Naze32, Flip32+ CC3D, KK2.1.5
Aircraft: miniMax Hex, DJI 550 (clone) TBS Disco, 450 Firefly, 250 Pro, ZMR250, Hubsan X4, Bixler 2

barneyg

Yeah ... I';ve moved it away from the magnetic strip last night and I';ll try doing the re-calibration dance  tonight.

I';ve a good mind to try uploading the 2.3 pre release as well.