Welcome to Multi-Rotor UK. Please login or sign up.

Monday,August 26, 2019, 06:42:27

Login with username, password and session length

Shoutbox

Andy7:
24 Aug 2019 19:21:05
 ~~
Gaza07:
23 Aug 2019 19:26:42
I agree it does look a lot better for some reasom SMF shorten any recent posts display  :rolleyes:
Andy7:
23 Aug 2019 10:29:15
Nice! Looks loads better.  :beer2:
Gaza07:
22 Aug 2019 22:47:32
Sorted mate  ~~
Andy7:
22 Aug 2019 10:27:36
Sure. But basically, all the subjects are getting cut off.
Gaza07:
21 Aug 2019 18:14:54
Can you pm me a screen shot of what you mean
Andy7:
21 Aug 2019 12:15:41
Gaza - can you make the subject line section in the forum topic list wider? It's cutting off the subject field really short.
Andy7:
19 Aug 2019 09:14:20
Good for you!  ~~
DarkButterfly:
18 Aug 2019 19:13:57
Had another negative encounter, it's been a few years since the last one, just an uneducated ******, going on about drones being illegal yada yada yada.    :-/
Still that didn't spoil my flying time, had an absolute blast  ~~
Gaza07:
07 Aug 2019 19:52:01
ooooh mrs jones  :D
Members
  • Total Members: 8066
  • Latest: badger1
Stats
  • Total Posts: 196588
  • Total Topics: 19805
  • Online Today: 60
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 4
Guests: 34
Total: 38

Theme Changer





3d - Printworx

Printing 3d Forum

Spinning me rite round baby

Started by amxen, Saturday,August 17, 2013, 07:17:08

Previous topic - Next topic

amxen

Saturday,August 17, 2013, 07:17:08 Last Edit: Saturday,August 17, 2013, 07:25:24 by amxen
ok so the thing is my tricopter was set up just fine and been flying just fine. So last night grabbed a plane or 2 n my try headed of to the field.

thought id give the tri a go first. lifted off ok but then it started to yaw clockwise. i thought it was the wind and added some input to counter it but it got worse. then it just spins around and i land. checked it over and it seems fine so i try again with a new battery and it did the same thing.

the servo see to move ok but it almost like some one else has taken control of the yaw  and started spinning it clockwise after about 20 seconded of flight.

what do you think? is the servo goosed ? or is the board

tricopter
kk2
simonk
hitec mg servo

NickC

Wednesday,September 25, 2013, 20:19:52 #1 Last Edit: Monday,September 30, 2013, 23:02:46 by NickC
had same thing on multii 2.1 and 2.2 on Crius but could weirdly get it to stop rotating after using my txr switches to change modes and then go back to level.   That said, later in the same day I was dialling in pos hold and rth PIDs which meant flying high as it would oscillate over about 6-10m and as I flicked out of one mode to level it started fast rotation and flew off out of sight.  Still can';t find it and that was 3 days ago.

Kinda thinking the servo and yaw mount parted company but that doesn';t explain why it set off at fair speed through some trees and into the land of lost tri-copters rather than staying relatively in place and spinning madly.

Did you ever get sorted?

amxen

yes it turned out to be striped gears inside the servo and it was ok to start with then the servo moved more hit the striped but then off it would go. new servo sorted it till i crashed doing stupid stuff

NickC

Amxen thanks for posting back and good call, the servo on mine was recycled from an old model in desperation (thanks to an amazon.co.uk sale of a servo turned out to be from China grrrrr so angry it wasn';t made clear before I committed) so its possible that although I thought I';d checked it out it had a stripped section maybe at a slight extremity of yaw. 

Still haven';t found it despite Loc8tor beacon onboard. very frustrating.

all the best

Nick