Welcome to Multi-Rotor UK. Please login or sign up.

Monday,August 19, 2019, 01:31:34

Login with username, password and session length

Shoutbox

DarkButterfly:
18 Aug 2019 19:13:57
Had another negative encounter, it's been a few years since the last one, just an uneducated ******, going on about drones being illegal yada yada yada.    :-/
Still that didn't spoil my flying time, had an absolute blast  ~~
Gaza07:
07 Aug 2019 19:52:01
ooooh mrs jones  :D
hoverfly:
30 Jul 2019 15:26:34
D.B. you tightwad.. :cool:
atomiclama:
29 Jul 2019 20:14:10
DB that just means you have shed loads of props in the first place ;-)
DarkButterfly:
29 Jul 2019 18:53:33
Just had a thought, even with all the crashing I've done, I haven't bought any replacement props in over a year ~~
ched:
09 Jul 2019 19:45:42
May the sun shine and winds be light for BFU#8. Son't forget lots of vids for those of us unable to attend.  :D
Gaza07:
09 Jul 2019 18:10:30
Hope you all have a great day  :beer2:
Andy7:
09 Jul 2019 14:05:28
BFU#8 details locked in for this saturday - see the head of the forum thread for all details.
hoverfly:
05 Jul 2019 21:51:05
Good for genital warts as well......or so I'm told.. :hmm
DarkButterfly:
05 Jul 2019 21:48:24
Just fixed a busted SMA connector on my TBS unity pigtail, it suffered badly in a recent crash and split in two, nothing a touch of the soldering iron couldn't fix  :D
Members
Stats
  • Total Posts: 196549
  • Total Topics: 19799
  • Online Today: 48
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 14
Total: 14

Theme Changer





3d - Printworx

Printing 3d Forum

Need some help with my RCTimer Gimbal

Started by Riggsbie, Saturday,August 17, 2013, 07:15:29

Previous topic - Next topic

Riggsbie

Guys,

Finally found some time to finish sorting my RC Timer gimbal.

Had to find a little bit of lead so I could cast a weight to balance the gimbal properly.....all done now, mounted my GoPro 2 snugly.....

The board initialises fine and tips forward and then self levels, works beautifully in roll axis - nice and smooth, but in pitch axis is gets a bit "ticky" - kind of gets stuck but a gentle nudge with my finger and it sorts itself out....

Any ideas what causes this or what needs to be tweaked to address this nasty tick ?

Ta

Riggsbie


powerlord

Check the motor.  One of my rc time ones was knackered.  Power off rotate it back and forward and check it does run smooth.  Some others have had loose magnets,  etc.  Otherwise try tuning it.  Might need more p.

Sent from my HTC One using Tapatalk 4


Riggsbie

Thanks for the advice....

Updated the firmware to r161 v49 and had some time to do some PID tuning. Here are the results:



No more tick  :laugh:

It';s rather windy and quite a bit of turbulence off the roof of the garage so perfect for testing....seems to work pretty well but ran into another issues.....

Loss of power after 7 minutes or so.....LiPO still at 15.2V, so I think it might be the 3DRobotics power doohicky playing up.....after landing I could not get the APM to arm, I disconnected the LiPO and reconnected  and bingo it flew fine...

I guess it';s time to fit a uBEC and power the APM that way ?

Hmmmmmmmm......