Welcome to Multi-Rotor UK. Please login or sign up.

Sunday,August 18, 2019, 16:17:20

Login with username, password and session length

Shoutbox

Gaza07:
07 Aug 2019 19:52:01
ooooh mrs jones  :D
hoverfly:
30 Jul 2019 15:26:34
D.B. you tightwad.. :cool:
atomiclama:
29 Jul 2019 20:14:10
DB that just means you have shed loads of props in the first place ;-)
DarkButterfly:
29 Jul 2019 18:53:33
Just had a thought, even with all the crashing I've done, I haven't bought any replacement props in over a year ~~
ched:
09 Jul 2019 19:45:42
May the sun shine and winds be light for BFU#8. Son't forget lots of vids for those of us unable to attend.  :D
Gaza07:
09 Jul 2019 18:10:30
Hope you all have a great day  :beer2:
Andy7:
09 Jul 2019 14:05:28
BFU#8 details locked in for this saturday - see the head of the forum thread for all details.
hoverfly:
05 Jul 2019 21:51:05
Good for genital warts as well......or so I'm told.. :hmm
DarkButterfly:
05 Jul 2019 21:48:24
Just fixed a busted SMA connector on my TBS unity pigtail, it suffered badly in a recent crash and split in two, nothing a touch of the soldering iron couldn't fix  :D
DarkButterfly:
05 Jul 2019 19:44:08
 :D
Members
Stats
  • Total Posts: 196548
  • Total Topics: 19799
  • Online Today: 48
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 2
Guests: 44
Total: 46

Theme Changer





3d - Printworx

Printing 3d Forum

gps gone on strike .

Started by peter_a, Saturday,August 03, 2013, 14:59:06

Previous topic - Next topic

peter_a

I don`t know of my naza`s gps as packed up after only a week or gps at this time is day is bad for gps (  always been working at this time , or too busy  ), I was playing with the gain settings , trying to get it keyed in on gps atti mode with all sats ( just a green flashing led )  , went upstairs to increased the gains , and got green , red , red , red , green , red , red , green , red , green , red , red , green , etc ,  now I can`t get a green led on the ground how ever long I wait.

My normal fighting time is around 18:00 , just had my multirotor to about 3 meters of the ground and got a green only flash , but soon as I dropped under 2 meters and get a green , red , green , red , green flash. 

Chami82923

Hi Peter,
I have seen similar with my Naza, usually re-calibrating the thing does the trick, (it will only calibrate if it senses the GPS module attached). On the occasion that did not work, simply disconnecting and re-connecting the GPS module, (with no power on) has sorted it out.

Also, solar activity can affect GPS signals, a quick google search and you can find out the current level of activity.

Hope that helps?

Regards,

Callum
LF 330 with naza & GPS,
Hubsan X4 & Q4
Mini H-quad with naza m lite.
F550 with naza m lite
Diatone Silverline racing 250 (cc3d)

peter_a

Thanks for that Callum , I have tried re-calibrating the IMU , but can`t calibrate the compass because the only way to go into the calibrate mode is switch from Manual Mode to GPS ATTI Mode 10 times , and not set up a mix to do that , only gps , atti and failsafe.

I will try again later at my normal time and see if I still have a problem .

thanks Peter

peter_a

I don`t know why it wasn`t getting GPS on Saturday , all looks o.k now , I had my multiorotor out in the strong winds on Sunday and it was doing well fighting the wind , but after the wind dropped it would start to Toilet Bowl in a anticlockwise direction , I tried to do the compass turn tweak , but didn`t want to stop it. 


 

Hands0n

If the GPS is working otherwise, one possible "cure" for the toilet bowl effect is to allow the GPS upto 3 minutes to lock before flying. This is the advice typically given out by Peter King on one of his videos on the subject of toilet bowl.
--
Danny
"Its better than bad, its good"

Current FCs: Pixhawk, APM 2.6, Naza M V2, Naze32, Flip32+ CC3D, KK2.1.5
Aircraft: miniMax Hex, DJI 550 (clone) TBS Disco, 450 Firefly, 250 Pro, ZMR250, Hubsan X4, Bixler 2