Welcome to Multi-Rotor UK. Please login or sign up.

Wednesday,September 18, 2019, 12:27:42

Login with username, password and session length

Shoutbox

ched:
31 Aug 2019 20:37:03
Looking forward to BFU #9 footage  :D Hope you all had a great time
Gaza07:
31 Aug 2019 04:46:44
Hope you all have a great day today at the BFU 9  :beer2:
dp106:
29 Aug 2019 11:19:07
try again now, hopefully it should be resolved...
Gaza07:
29 Aug 2019 11:17:40
Should be fixed now
hoverfly:
29 Aug 2019 11:12:33
replies with only a few words are being rejected as file too big.. :hmm:
dp106:
29 Aug 2019 11:09:33
3D Site also affected
dp106:
29 Aug 2019 11:09:11
Gaza is on the case
dp106:
29 Aug 2019 11:09:03
there are currently issues with the forum
dp106:
29 Aug 2019 11:06:07
test
ched:
28 Aug 2019 17:28:19
Cheers Andy7.
Members
Stats
  • Total Posts: 196819
  • Total Topics: 19834
  • Online Today: 42
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 34
Total: 34

Theme Changer





3d - Printworx

Printing 3d Forum

naza lite what a piece of junk. ( fixed )

Started by peter_a, Sunday,July 28, 2013, 15:33:14

Previous topic - Next topic

peter_a

Sunday,July 28, 2013, 15:33:14 Last Edit: Sunday,July 28, 2013, 15:45:30 by peter_a
A couple of months ago I crashed my Hexacopter up , which broke a leg and damaged a esc etc , not too bad.
So I decided my next rebuild was going to be done right , so I`ve waited for better gear.
I`ve been on a spending spree this week , got a naza lite / gps and a spektrum dx6i , which is a tie me over until I can get a FrSky TARANIS.

I just can`t get the piece of junk (  a naza lite ) to arm , it has took me longer to get it to arm ( with still no luck ) than it took before to build it before using a AIO v2 , flash the esc`s with simonk and get it in the air .

I just get the amber led plus one red led flash , but will not arm ( a know the 1 red a gps , but it`s inside )

Any idea which doesn`t include a big hammer , which I will be using very soon .

and yes and have calibrated the Tx to set the end point and it looks good in the Assistant.

SimonS

QuoteI just get the amber led plus one red led flash


What do you mean by ';the amber led';? Are we talking about a single flash or more than one?
If it is a flash, is it the same length as the red flash?
Is there a gap between the red flash and the next amber?
What are you doing to try and arm it?

peter_a

yes , single led . amber flash , then red flash , back to amber , which means GPS satellites 6 and Atti mode.
I worked out my problem it was a elevator direction problem from moving from apm to naza .

I had a little test flight , hop , which didn`t go too bad
i`ve calibrated all the esc in one go from the throttle , but had to a lot a trimming to do , at tickover onlyl 2 motors spin , a little more power 1 more spins up , a little more and they all start to spin .
Without trim it wanted to go right , forward , but now stays put with a little stick , not bad out of the box.   



rsmith21

Quote from: peter_a on Sunday,July 28, 2013, 16:57:16
yes , single led . amber flash , then red flash , back to amber , which means GPS satellites 6 and Atti mode.
I worked out my problem it was a elevator direction problem from moving from apm to naza .

I had a little test flight , hop , which didn`t go too bad
i`ve calibrated all the esc in one go from the throttle , but had to a lot a trimming to do , at tickover onlyl 2 motors spin , a little more power 1 more spins up , a little more and they all start to spin .
Without trim it wanted to go right , forward , but now stays put with a little stick , not bad out of the box.


you will find that a motor that is higher than the other probably won';t spin at startup, the controller is holding it low until its lower and has to be  increased in speed to make the craft level. To test you can move the quad just after arming and you will see some stop and others start.  I changed the startup speed to high on mine so that all motors get a good speed right away, its not nearly fast enough to make it lift.
KK2, NAZA M/V2 ugrade, Spektrum DX 8, Hubsan X4
Immersion 25Mw vtx, GoPro 4, Black Pearl Display
Walkera 2 axis gimbal

peter_a

Tuesday,July 30, 2013, 20:54:39 #4 Last Edit: Tuesday,July 30, 2013, 23:43:34 by peter_a
I`m starting to change my mind about the naza lite , so far I`ve found it very stable , but today it`s cost me 4 prop and nearly a new leg or two.
I had it hovering hand free for about 10 mins without any input from the sticks , so did a battery change , on the new battery got it up to a couple of feet off the ground and switched to gps atti mode like I normally do , but what I didn`t know I had accidentally switched my failsafe switch to on , so when I switched to gps atti mode ( Really , Failsate ) it shot toward the garden shed , I tried pulling it back , but it didn`t want to be controlled , it hit , dropped on it`s back and broke 4 props . 

I`ve never had the trust in AIO v2  to go total hands free which I`ve gone with the naza.


MOFO64

Naza V1 | 1040mm Quadcopter | 4x360kv | 4x 1565s | Zippy 5000mah 3S 30c | Hitec Optic Sport 6
My-Fly4 | 660mm M2M Quadcopter | 4x850kv | 4x1045s | Zippy 5000mah 3S 30c | Hitec Optic Sport 6

2.3m Global-hawk EDF UAV | Zippy 2200mah 4S 40c | Hitec Optic Sport 6

peter_a

QuoteWelcome to the club


Does that club have any discount for 10x4.5 dji keyed props ? , I hope so with the number of broken prop I`ve had in the last couple of flights.