Welcome to Multi-Rotor UK. Please login or sign up.

Monday,February 17, 2020, 12:38:18

Login with username, password and session length

Shoutbox

Andy777:
14 Feb 2020 16:14:59
Hi there. Im new. Having problems with my tarot landing gear. Its plugged into ch7 on futaba receiver. When i flick switch on transmitter i can hear a faint click on both legs but no movement. My flight controller is a mini px4 with no aux out terminals.
sh0wtime:
09 Feb 2020 16:57:32
and another :smiley:
Gaza07:
09 Feb 2020 10:22:04
Time for a new shoutbox post   ;)
Rares Gosav:
17 Jan 2020 17:44:22
Hi guys and happy new year!!!
ched:
01 Jan 2020 00:12:50
Happy new year everyone, happy flying.  :beer2: :beer2:
Gaza07:
31 Dec 2019 17:06:13
Happy new year all hope 2020 is a cracking year for you  :beer2:
ched:
25 Dec 2019 00:00:49
Happy Christmas to everyone.
apollo7:
24 Dec 2019 13:50:56
Seasons greetings to all on this forum have a good one ;)
ched:
21 Dec 2019 17:58:42
Have a great time DB. Look forward your projects in 2020.  :beer2:
hoverfly:
21 Dec 2019 16:59:17
Have a good one D.B. ~~ :beer2: :beer2: :beer2:
Members
  • Total Members: 8098
  • Latest: S7ewie
Stats
  • Total Posts: 197681
  • Total Topics: 19953
  • Online Today: 25
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 2
Guests: 25
Total: 27

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

Naza start up and arming problem

Started by neil-liverpool, Thursday,July 25, 2013, 16:41:42

Previous topic - Next topic

neil-liverpool

My naza has started acting strange, the imu now flashes orange for good while before in goes into normal satellite searching mode, and when it has finally locked on to the satellites it will not arm. I have to flick from ATTI to GPS and back to ATTI to get it to arm.

I thought it might need a recalibrate, so I did that but its still acting the same :banghead:, any ideas why??????

Rafter

Hi Neil, does it find the satellites, mine was flashing continuously and I found that the GPS cable in to the box had worked loose?
Peter

neil-liverpool

hi, yes it does find the satellites, but takes abt 3-5 mins from power



bongo

Mine also, pre upgrade I was able to literally jump out of the van, connect a battery and pretty much itd be up and away, i wonder if the firmware has been set to only turn on the gps when a certain number of satellite locks have been done? mine takes an age for the gps to switch itself on, however Ill also be checking my cables again tomorrow