Welcome to Multi-Rotor UK. Please login or sign up.

Friday,August 23, 2019, 09:42:16

Login with username, password and session length

Shoutbox

Gaza07:
22 Aug 2019 22:47:32
Sorted mate  ~~
Andy7:
22 Aug 2019 10:27:36
Sure. But basically, all the subjects are getting cut off.
Gaza07:
21 Aug 2019 18:14:54
Can you pm me a screen shot of what you mean
Andy7:
21 Aug 2019 12:15:41
Gaza - can you make the subject line section in the forum topic list wider? It's cutting off the subject field really short.
Andy7:
19 Aug 2019 09:14:20
Good for you!  ~~
DarkButterfly:
18 Aug 2019 19:13:57
Had another negative encounter, it's been a few years since the last one, just an uneducated ******, going on about drones being illegal yada yada yada.    :-/
Still that didn't spoil my flying time, had an absolute blast  ~~
Gaza07:
07 Aug 2019 19:52:01
ooooh mrs jones  :D
hoverfly:
30 Jul 2019 15:26:34
D.B. you tightwad.. :cool:
atomiclama:
29 Jul 2019 20:14:10
DB that just means you have shed loads of props in the first place ;-)
DarkButterfly:
29 Jul 2019 18:53:33
Just had a thought, even with all the crashing I've done, I haven't bought any replacement props in over a year ~~
Members
  • Total Members: 8066
  • Latest: badger1
Stats
  • Total Posts: 196581
  • Total Topics: 19804
  • Online Today: 39
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 1
Guests: 32
Total: 33

Theme Changer





3d - Printworx

Printing 3d Forum

MegapirateNG 2.8R3 and Mission Planner

Started by Gaza07, Wednesday,July 24, 2013, 08:27:48

Previous topic - Next topic

Gaza07

I have uploaded megapirateng 2.8r3 to a AIOP v1 and don';t see any baro readings in the latest mission planner v 1.2.62 but if I roll back to version 1.2.46 I can see the baro working the baro also seem to work perfectly in multi wii,
Is the new planner not compatible with megapirateng I know we have had problems with mission planner compatability before and just want to check every thing is ok before letting the board go to some one else  ~~

Bking1340

Mine did the same, went back to 1.2.55 and baro is fine

Gaza07

I thought it was a planner problem and not the board  ~~  :beer2:

Toledodave

Have you tryed the 2.9 add ons version of megapirate?

Gaza07

I havent tried 2.9 for two reasons the first is I';m sending this board to some one else who wants 2.8r3 installed, and the second being that 2.8r3 is the last real release of megapirateng, the main coder for megapirateng moved to the APM as far as I know and the addons are added to a beta release that was never released to the public so I see it as to risky to use  although some people maybe using it with out problems ~~  :beer2:

Toledodave

Gaza, i believe you have very valid points. After seeing some of the alt issues some are having i may take your advise. Im waiting on another printed part to finish and hoping to add some solid input and contribute a lil more valid input too :) im trying just dont wanna launch until im happy with build.