Welcome to Multi-Rotor UK. Please login or sign up.

Saturday,August 24, 2019, 17:38:55

Login with username, password and session length

Shoutbox

Gaza07:
23 Aug 2019 19:26:42
I agree it does look a lot better for some reasom SMF shorten any recent posts display  :rolleyes:
Andy7:
23 Aug 2019 10:29:15
Nice! Looks loads better.  :beer2:
Gaza07:
22 Aug 2019 22:47:32
Sorted mate  ~~
Andy7:
22 Aug 2019 10:27:36
Sure. But basically, all the subjects are getting cut off.
Gaza07:
21 Aug 2019 18:14:54
Can you pm me a screen shot of what you mean
Andy7:
21 Aug 2019 12:15:41
Gaza - can you make the subject line section in the forum topic list wider? It's cutting off the subject field really short.
Andy7:
19 Aug 2019 09:14:20
Good for you!  ~~
DarkButterfly:
18 Aug 2019 19:13:57
Had another negative encounter, it's been a few years since the last one, just an uneducated ******, going on about drones being illegal yada yada yada.    :-/
Still that didn't spoil my flying time, had an absolute blast  ~~
Gaza07:
07 Aug 2019 19:52:01
ooooh mrs jones  :D
hoverfly:
30 Jul 2019 15:26:34
D.B. you tightwad.. :cool:
Members
  • Total Members: 8066
  • Latest: badger1
Stats
  • Total Posts: 196583
  • Total Topics: 19804
  • Online Today: 40
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 39
Total: 39

Theme Changer





3d - Printworx

Printing 3d Forum

Naza wont Arm Motors?

Started by Bradlo, Thursday,July 18, 2013, 21:58:45

Previous topic - Next topic

Bradlo

Hi again, got my gimbal fitted today with a new board and plugged it all in, gimbals working now! BUT, my naza is refusing to arm the motors?

Its all been a bit random, at first it just wouldnt arm, flashing yellow as per normal for atti mode, push the sticks to the corner (tried all combos) and the LED flashes fast 3 times green and then returns to yellow, but no motors, nothing!

Then it started flashing fast red which normally means low battery, so i disabled this in the software assist and it still flashed red fast (THe battery was brand new so i tried another fully charged. Same issue)

Unplugged and tried all over again and just went back to the yellow flashes and green flashes when using the arming combo on the sticks. By some miracle (Know idea how) it armed and we flew it with the gimbal for a battery full.
Then we tried to plug it in again and nothing (as before yellow then green when using arm combo on sticks and then back to yellow flashing for ATTI mode) and nothing since... I';ve tried it with and without the gimbal connected and it still does the same thing so its not the gimbal? Any ideas?! Cheers!

EDIT
I am getting the beeps and the start up LED';s all as normal also...

KK1W

The first place I would look is control travel. Hook it up to the assistant software, then see if you';re getting full travel on the sticks. It may be worthwhile running the recalibrate routine for the transmitter.

Another thing to check is dual rates, if they are configured and on it can cause the same problem.

Just a guess, let us know how you make out.

Jim
Jim/KK1W