Welcome to Multi-Rotor UK. Please login or sign up.

Saturday,August 24, 2019, 03:12:31

Login with username, password and session length

Shoutbox

Gaza07:
23 Aug 2019 19:26:42
I agree it does look a lot better for some reasom SMF shorten any recent posts display  :rolleyes:
Andy7:
23 Aug 2019 10:29:15
Nice! Looks loads better.  :beer2:
Gaza07:
22 Aug 2019 22:47:32
Sorted mate  ~~
Andy7:
22 Aug 2019 10:27:36
Sure. But basically, all the subjects are getting cut off.
Gaza07:
21 Aug 2019 18:14:54
Can you pm me a screen shot of what you mean
Andy7:
21 Aug 2019 12:15:41
Gaza - can you make the subject line section in the forum topic list wider? It's cutting off the subject field really short.
Andy7:
19 Aug 2019 09:14:20
Good for you!  ~~
DarkButterfly:
18 Aug 2019 19:13:57
Had another negative encounter, it's been a few years since the last one, just an uneducated ******, going on about drones being illegal yada yada yada.    :-/
Still that didn't spoil my flying time, had an absolute blast  ~~
Gaza07:
07 Aug 2019 19:52:01
ooooh mrs jones  :D
hoverfly:
30 Jul 2019 15:26:34
D.B. you tightwad.. :cool:
Members
  • Total Members: 8066
  • Latest: badger1
Stats
  • Total Posts: 196581
  • Total Topics: 19804
  • Online Today: 62
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 32
Total: 32

Theme Changer





3d - Printworx

Printing 3d Forum

Naza not picking up Transmitter

Started by Bradlo, Monday,July 15, 2013, 22:04:00

Previous topic - Next topic

Bradlo

Hi guys,

Started my first ever quad copter build today.
All going OK until i connected the battery and bound my Spektrum Dx6i

It seems to have bound just fine, (the light on the spektrum receiver is solid) but the naza LED flashes Yellow as if it was in failsafe/cant pick up the transmitter?
The computer program with the Naza unit doesnt pick up my radio either... (when the copter is plugged in via USB)

I don';t seem to be getting any Motor/ESC arming sounds either.
I get the green yellow red startup with the three or four (i forget) green flashes to follow and the start up tuen, then a pause, then a steady flashing yellow constantly.

Any ideas?

Bradlo

Got it! Software asset was not set to Traditional Transmitter!

Now its just tipping over backwards when i try and take off.
Blades are all spinning in correct order and naza arrow and Motor connections are facing the nose/front... ?

SimonS

Check that the esc';s are connected to the Naza in the correct order.

ChrisH

Quote from: SimonS on Tuesday,July 16, 2013, 07:57:08
Check that the esc';s are connected to the Naza in the correct order.

Also check that the sticks are responding in the Naza Assistant the way you expect. Some of the channels may need reversing. Which version Naza? Have you calibrated the IMU?
Chris
Hubsan X4
DJI F450, Naza, GPS, DX8,
Tarot FY680 Naza, GPS, Hero3 Silver, 5.8 FPV with screen
 :england:

dp106

Have you calibrated your transmitter in the assistant

rsmith21

If all those checks look ok, what mode are you using to take off ?.  Its best to use ATTI , and its advisable to let the quad sit powered up foe 3 mins to lock properly with the GPS, do a search I had a similar problem.
KK2, NAZA M/V2 ugrade, Spektrum DX 8, Hubsan X4
Immersion 25Mw vtx, GoPro 4, Black Pearl Display
Walkera 2 axis gimbal

Bradlo

Quote from: ChrisH on Tuesday,July 16, 2013, 08:16:40
Also check that the sticks are responding in the Naza Assistant the way you expect. Some of the channels may need reversing. Which version Naza? Have you calibrated the IMU?

All sticks are responding as i expect, had to reverse the throttle. I will try and calibrate the IMU now.


Quote from: dp106 on Tuesday,July 16, 2013, 08:18:19
Have you calibrated your transmitter in the assistant


Transmitter is acting as it should, will try as above and calibrate the IMU.

Quote from: rsmith21 on Tuesday,July 16, 2013, 08:38:20
If all those checks look ok, what mode are you using to take off ?.  Its best to use ATTI , and its advisable to let the quad sit powered up foe 3 mins to lock properly with the GPS, do a search I had a similar problem.


I dont have GPS at the moment, but i will try the above.

Quote from: SimonS on Tuesday,July 16, 2013, 07:57:08
Check that the esc';s are connected to the Naza in the correct order.


All ESC';s are in order M1 - M4, going clockwise from the front right of the copter.

ChrisH

Quote from: Bradlo on Tuesday,July 16, 2013, 11:18:01

All ESC';s are in order M1 - M4, going clockwise from the front right of the copter.


There';s your problem. The Naza numbers the motors/ESC';s ANTIclockwise from the front right. M2 is the front left and so on!  :crossfingers: assuming you are looking from the top?

They use the opposite configuration to others, good old DJI.  :smiley:
Chris
Hubsan X4
DJI F450, Naza, GPS, DX8,
Tarot FY680 Naza, GPS, Hero3 Silver, 5.8 FPV with screen
 :england:

Bradlo

Quote from: ChrisH on Tuesday,July 16, 2013, 11:34:17
There';s your problem. The Naza numbers the motors/ESC';s ANTIclockwise from the front right. M2 is the front left and so on!  :crossfingers: assuming you are looking from the top?

They use the opposite configuration to others, good old DJI.  :smiley:


Sorry this is what i meant, there all going Anti-Clockwise... Think it may of auto corrected what i typed.

HOWEVER - I did figure out the problem!

All the motors span the right way, naza was facing forward - BUT the Prop';s on the rear were on the wrong way round, it was doing "wheelies" - i simply swapped the props over (So the thick edge (Raised) is cutting into the air when it rotates) and viola i';m out flying very excitably like a little child!

What amazing pieces of equipment these things are! Now just for the Gimbal to arrive! Anyone know how long express delivery from RC Timer takes? (shipped Friday 12th via DHL apparently)

ChrisH

Quote from: Bradlo on Tuesday,July 16, 2013, 13:17:53
What amazing pieces of equipment these things are! Now just for the Gimbal to arrive! Anyone know how long express delivery from RC Timer takes? (shipped Friday 12th via DHL apparently)


+1 on the Naza. Glad you got it sorted! Sometimes these things seem so simple in hindsight but at the time they are horrendous. Most of us have been there (several times...)  ~~

My RCT gimbal took about 10 days which seemed about average but was just normal ship! I';ve heard stories of the express shipments sometimes attracting the interest of the customs... Hopefully not! :crossfingers:
Chris
Hubsan X4
DJI F450, Naza, GPS, DX8,
Tarot FY680 Naza, GPS, Hero3 Silver, 5.8 FPV with screen
 :england: