Welcome to Multi-Rotor UK. Please login or sign up.

Wednesday,August 21, 2019, 14:22:10

Login with username, password and session length

Shoutbox

Andy7:
21 Aug 2019 12:15:41
Gaza - can you make the subject line section in the forum topic list wider? It's cutting off the subject field really short.
Andy7:
19 Aug 2019 09:14:20
Good for you!  ~~
DarkButterfly:
18 Aug 2019 19:13:57
Had another negative encounter, it's been a few years since the last one, just an uneducated ******, going on about drones being illegal yada yada yada.    :-/
Still that didn't spoil my flying time, had an absolute blast  ~~
Gaza07:
07 Aug 2019 19:52:01
ooooh mrs jones  :D
hoverfly:
30 Jul 2019 15:26:34
D.B. you tightwad.. :cool:
atomiclama:
29 Jul 2019 20:14:10
DB that just means you have shed loads of props in the first place ;-)
DarkButterfly:
29 Jul 2019 18:53:33
Just had a thought, even with all the crashing I've done, I haven't bought any replacement props in over a year ~~
ched:
09 Jul 2019 19:45:42
May the sun shine and winds be light for BFU#8. Son't forget lots of vids for those of us unable to attend.  :D
Gaza07:
09 Jul 2019 18:10:30
Hope you all have a great day  :beer2:
Andy7:
09 Jul 2019 14:05:28
BFU#8 details locked in for this saturday - see the head of the forum thread for all details.
Members
  • Total Members: 8066
  • Latest: badger1
Stats
  • Total Posts: 196561
  • Total Topics: 19802
  • Online Today: 38
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 2
Guests: 31
Total: 33

Theme Changer





3d - Printworx

Printing 3d Forum

RC Timer brushless gimbal problems

Started by rickp, Tuesday,July 09, 2013, 11:55:49

Previous topic - Next topic

rickp

Suffering a bit with ';chinese quality control';. Got the typical rc-timer gimbal:

  http://rctimer.com/index.php?gOo=goods_details.dwt&goodsid=872&productname=

Most annoying is that the threads for one of the grub screw for the roll axis (into the clover-leaf mount) does not go all the way through *sigh*. The hole is there, but I can';t get it to grip the motor shaft. I don';t have a die small enough to continue the cut, *double sigh*.

Also annoying is that the roll frame has burrs on it, so the mounts to hold the pitch axis motor and bearings are not square. Easier to fix that the first one, but annoying anyway.

Anyone else having similar frustrations? I';ve not yet got to the electronics either! ;)

ChrisH

Had the same grub screw problems. I found a bolt of the same thread and longer than the hole. With a needle file I cut two "V" grooves in the end of the bolt thread so it looked a little like a tap. I then CAREFULLY wound the bolt in until it locked. A quarter of a turn further, no more then back it out half a turn, back in bit by bit until it clears the hole. It worked for me but I cannot be held responsible if the bolt should shear off! QC is not RCT';s strong point! :thumbdown:
Chris
Hubsan X4
DJI F450, Naza, GPS, DX8,
Tarot FY680 Naza, GPS, Hero3 Silver, 5.8 FPV with screen
 :england:

Balders

Mine was exactly the same...sheared one bolt in the poxy thing, had to VERY carefully drill it out, and cut a new thread in a similar manner, very slowly and very carefull!  Got there in the end but wasn';t half cursing chinese quality control.

Just take your time, tweak it tiny bit by tiny bit.
Growing old is mandatory...Growing up is optional

FPV Guru
BNUC-S qualified
Sbaps.co.uk

ChrisH

And I';ve still not got it working...  :angry:

Mainly due to lack of time I must admit!  :whistling:
Chris
Hubsan X4
DJI F450, Naza, GPS, DX8,
Tarot FY680 Naza, GPS, Hero3 Silver, 5.8 FPV with screen
 :england:

rickp

So to solve my grub screw issue, I used a bit of a broken drill bit as a stub and the grub screw pushes that onto the shaft. Works well enough.
Filed the burrs from the frame and all is good :) assembled and loctite-ed and getting good results :)