Welcome to Multi-Rotor UK. Please login or sign up.

Tuesday,August 20, 2019, 05:56:45

Login with username, password and session length

Shoutbox

Andy7:
19 Aug 2019 09:14:20
Good for you!  ~~
DarkButterfly:
18 Aug 2019 19:13:57
Had another negative encounter, it's been a few years since the last one, just an uneducated ******, going on about drones being illegal yada yada yada.    :-/
Still that didn't spoil my flying time, had an absolute blast  ~~
Gaza07:
07 Aug 2019 19:52:01
ooooh mrs jones  :D
hoverfly:
30 Jul 2019 15:26:34
D.B. you tightwad.. :cool:
atomiclama:
29 Jul 2019 20:14:10
DB that just means you have shed loads of props in the first place ;-)
DarkButterfly:
29 Jul 2019 18:53:33
Just had a thought, even with all the crashing I've done, I haven't bought any replacement props in over a year ~~
ched:
09 Jul 2019 19:45:42
May the sun shine and winds be light for BFU#8. Son't forget lots of vids for those of us unable to attend.  :D
Gaza07:
09 Jul 2019 18:10:30
Hope you all have a great day  :beer2:
Andy7:
09 Jul 2019 14:05:28
BFU#8 details locked in for this saturday - see the head of the forum thread for all details.
hoverfly:
05 Jul 2019 21:51:05
Good for genital warts as well......or so I'm told.. :hmm
Members
  • Total Members: 8066
  • Latest: badger1
Stats
  • Total Posts: 196558
  • Total Topics: 19801
  • Online Today: 53
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 3
Guests: 32
Total: 35

Theme Changer





3d - Printworx

Printing 3d Forum

AIOP V2 won't arm

Started by Royston, Wednesday,June 26, 2013, 20:55:42

Previous topic - Next topic

Royston

Hi you amazing guys out there (creep creep)

Have reformed x525 into X650F.
Completed it and booted it up armed etc but only the left front and rear motors were spinning.
Have recalibrated ESCs and for some reason now the board won';t arm. It';s powered up ok complete with GPS fix but won';t arm.
Any advice greatly received. Don';t know if motors not working is an ESC issue but thought I';d try that first.

Cheers guys

barneyg

Are you running Megapirate or Multiwii ?

In MegaPirate I believe you have to have the Quad in Stabilize mode the first time you arm it after booting

robshaw

Maybe try re flashing it and starting again... What procedure did you use to calibrate escs? There';s an option to force the controller into esc calibration mode on boot up. Perhaps this is on and its continually booting into calibration. I';m not at my PC so can';t tell you where that option is but if you look through the config pages in mission planner you will find it.
Tunrnigy Talon Tri, TBS Discovery, TBS Discovery PRO, Spnky 250 Mini, EZUHF, EZOSD

Royston

Thanks guys
Running Megapirate.
Will try all suggestions later

Royston

Almost there :wack0
Board arms but to bottom left. When calibrating radio (DX7S) yaw is in opposite direction. Tried rudder reverse to no avail.
Any ideas please as I feel I';m almost there now.
Cheers
Roy

kogashuko

I had the same issue last night. Have you calibrated your radio? My board was not seeing the stick in its max setting and not arming.
Friends dont let friends use NTMs.

Royston

Hi
Yep. When calibrating it the yaw or rudder is going the wrong way.
Arms to the left. Dont know if this makes any difference but my 450 quad arms as normal to the right.
Checked radio annd Q650 settings appear to be the same.
:confused: :confused: :confused: