Welcome to Multi-Rotor UK. Please login or sign up.

Saturday,September 21, 2019, 18:13:08

Login with username, password and session length

Shoutbox

Gaza07:
21 Sep 2019 13:20:58
New Black n Black Theme installed  :smiley:
ched:
31 Aug 2019 20:37:03
Looking forward to BFU #9 footage  :D Hope you all had a great time
Gaza07:
31 Aug 2019 04:46:44
Hope you all have a great day today at the BFU 9  :beer2:
dp106:
29 Aug 2019 11:19:07
try again now, hopefully it should be resolved...
Gaza07:
29 Aug 2019 11:17:40
Should be fixed now
hoverfly:
29 Aug 2019 11:12:33
replies with only a few words are being rejected as file too big.. :hmm:
dp106:
29 Aug 2019 11:09:33
3D Site also affected
dp106:
29 Aug 2019 11:09:11
Gaza is on the case
dp106:
29 Aug 2019 11:09:03
there are currently issues with the forum
dp106:
29 Aug 2019 11:06:07
test
Members
Stats
  • Total Posts: 196840
  • Total Topics: 19837
  • Online Today: 49
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 47
Total: 47

Theme Changer





3d - Printworx

Printing 3d Forum

New build hex can't arm motors - Resolved (phew)

Started by ChrisH, Monday,June 24, 2013, 20:02:19

Previous topic - Next topic

ChrisH

Monday,June 24, 2013, 20:02:19 Last Edit: Tuesday,June 25, 2013, 21:21:26 by ChrisH
I';m stuck!!

Building an hex. Naza, SimonK 30A ESC. I calibrated the esc';s and got the correct beeps from each. I had wired up a power distribution board so they all were powered at the same time, plugging one at a time into the Rx. So far, does this sound OK? I wondered after nothing worked if being powered up without a Rx connected could cause a problem when calibrating?

Naza Assistant shows Rx working as it should.

Tried various things without success. So, trying to arm with CSC produces nothing. Motors feel slightly energised if you rotate them, jumping from pole to pole. Unplug battery. Happened to twist a motor. Felt like it was coated in treacle, all six the same. Rotate under a fairly steady resistance. Odd me thinks. Took one wire off esc, no difference, two off and motor spins as from the box. This is with no power. Thought I';d connect an esc direct to the Rx. No reaction at all, just started to beep once every couple of seconds. Tried the next one, same reaction. No reaction from Tx on full throttle as though trying to calibrate.

Anyone any ideas on this please? I';m going mad. It';s probably me being stupid but where. Power is all correct polarity (checked that).

Could the UBEC';s be fighting one another (red wire not removed).

:help:
Chris
Hubsan X4
DJI F450, Naza, GPS, DX8,
Tarot FY680 Naza, GPS, Hero3 Silver, 5.8 FPV with screen
 :england:

ChrisH

Resolved! Thanks to lots of confidence building discussion in chat last night (Cheers guy and girls - you know who you are) I started from basics again.

This time the esc';s did their musical tunes and the esc then drove the motors!! :smiley:

What changed? Not really sure if anything changed apart from my confidence! A factor that helped to confuse me was the fact that all 6 esc';s were wired up on a distribution board. What this meant was that when powered up all 6 did the three note thing, the one I was trying to calibrate and giving its single beep was hard to hear. Listened properly and lo, all worked!  :laugh:

Next to get the Naza to arm. Everything still good in the assistant (took GPS off so it initialised quickly), did a stick cal. All good. Rebooted Naza after unplugging. Did the CSC (sticks in and down). Horror - no motor start :banghead:

Then I switched to manual mode and moved throttle - all six motors started!  :smiley:

Switched to Att mode and motors still continued. Stopped motors, stick to 0%. Did CSC again, motors didn';t start.  :o

Moved stick to 50% and they fired up!!! All seemed to respond as I tilted the hex!  :beer2:

Think this last minor problem is tied to the setting for the start-up speed, need to play :whistling:

No red wires removed as I read that the Naza copes OK. Onward at last!  ~~
Chris
Hubsan X4
DJI F450, Naza, GPS, DX8,
Tarot FY680 Naza, GPS, Hero3 Silver, 5.8 FPV with screen
 :england:

KK1W

Chris,

Check your idle speed setting in the Naza assistant. When your in atti or GPS mode and do the CSC thing the motors should spin up to the idle speed setting. If you don';t raise the throttle above 10% in the first three seconds (or something like that, it';s quick), it disarms and you have to do the CSC again.

When I first received mine the motors didn';t run in idle, I ended up recalibrating the ESC';s again. Now all is well. Sounds like you';re getting close, you will be very happy with how stable and easy to fly it is.

Jim
Jim/KK1W