Welcome to Multi-Rotor UK. Please login or sign up.

Tuesday,August 20, 2019, 09:14:36

Login with username, password and session length

Shoutbox

Andy7:
19 Aug 2019 09:14:20
Good for you!  ~~
DarkButterfly:
18 Aug 2019 19:13:57
Had another negative encounter, it's been a few years since the last one, just an uneducated ******, going on about drones being illegal yada yada yada.    :-/
Still that didn't spoil my flying time, had an absolute blast  ~~
Gaza07:
07 Aug 2019 19:52:01
ooooh mrs jones  :D
hoverfly:
30 Jul 2019 15:26:34
D.B. you tightwad.. :cool:
atomiclama:
29 Jul 2019 20:14:10
DB that just means you have shed loads of props in the first place ;-)
DarkButterfly:
29 Jul 2019 18:53:33
Just had a thought, even with all the crashing I've done, I haven't bought any replacement props in over a year ~~
ched:
09 Jul 2019 19:45:42
May the sun shine and winds be light for BFU#8. Son't forget lots of vids for those of us unable to attend.  :D
Gaza07:
09 Jul 2019 18:10:30
Hope you all have a great day  :beer2:
Andy7:
09 Jul 2019 14:05:28
BFU#8 details locked in for this saturday - see the head of the forum thread for all details.
hoverfly:
05 Jul 2019 21:51:05
Good for genital warts as well......or so I'm told.. :hmm
Members
  • Total Members: 8066
  • Latest: badger1
Stats
  • Total Posts: 196558
  • Total Topics: 19801
  • Online Today: 39
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 30
Total: 30

Theme Changer





3d - Printworx

Printing 3d Forum

motor run when it Disarmed

Started by Nautilus, Saturday,June 08, 2013, 20:16:53

Previous topic - Next topic

Nautilus


Run On 4S 1P 5000 ma LiPo

TURNIGY Plush 25amp Speed Controller setup program card, ESC is calibrated 1 by 1 


Problem is only on Motor output 6, on Arducoper board 2,5 if i change 5 and 6 it still motor that connected to Motor output6  :(

start off the video it disarmed, the armed and give little thrust, the 0 Thrust 

As it video show


rickp

What if you connect the ESC to your RX directly? Does it do the same then?
Maybe you need to calibrate the ESC again?

Nautilus

conncet direct no problem

only the 1 ESC that connected to Motor OUTPUT 6 on the Arducopter do it

rickp

What do the motor logs show its outputing for that channel?

Nautilus

it how the log show

the log show all motor get 1098 when thrust is zero




rickp

Not sure. If the ESCs are calibrated properly, and they';re all getting the same signal - I don';t see why one motor would turn. Could there be some interference getting to that ESC, or some other cabling issue?

Nautilus

Quote from: rickp on Saturday,June 08, 2013, 22:50:39
Not sure. If the ESCs are calibrated properly, and they';re all getting the same signal - I don';t see why one motor would turn. Could there be some interference getting to that ESC, or some other cabling issue?


The past log show, I give Thrust 5 time in the test periods and when the Thrust is Zero output to motor 2 to 6 are the same.

If I power system motor 6 run with out armed , the I power off again

change Esc cable  5 < > 6 on the Ardu boarrd, power on again now it motor 5 that connected to motor output M6 that make that crazy move when it power & and disarmed

In the armed sequence it stop 1-2 sec with that movement

If thrust is 0% that ESC / motor that connected to M6 make the crazy movement and it run normal if I just add little Thrust

If i go to terminal function in ground station it stop move   :o

Nautilus

Thx for the help

Error is found :)

M6 output on the arducopter was damage  :angry:

After i replace the board every thing was ok :)