Welcome to Multi-Rotor UK. Please login or sign up.

Wednesday,September 18, 2019, 12:32:25

Login with username, password and session length

Shoutbox

ched:
31 Aug 2019 20:37:03
Looking forward to BFU #9 footage  :D Hope you all had a great time
Gaza07:
31 Aug 2019 04:46:44
Hope you all have a great day today at the BFU 9  :beer2:
dp106:
29 Aug 2019 11:19:07
try again now, hopefully it should be resolved...
Gaza07:
29 Aug 2019 11:17:40
Should be fixed now
hoverfly:
29 Aug 2019 11:12:33
replies with only a few words are being rejected as file too big.. :hmm:
dp106:
29 Aug 2019 11:09:33
3D Site also affected
dp106:
29 Aug 2019 11:09:11
Gaza is on the case
dp106:
29 Aug 2019 11:09:03
there are currently issues with the forum
dp106:
29 Aug 2019 11:06:07
test
ched:
28 Aug 2019 17:28:19
Cheers Andy7.
Members
Stats
  • Total Posts: 196819
  • Total Topics: 19834
  • Online Today: 42
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 1
Guests: 37
Total: 38

Theme Changer





3d - Printworx

Printing 3d Forum

CRIUS V2 auto land speed

Started by mroptmist, Tuesday,June 04, 2013, 10:05:27

Previous topic - Next topic

mroptmist

Crius v2 Megapirate 2.8r3
Have just changed back to this after trying 2.9 r7 (problems with waypoints)
So thought I would try 2.8 r3 to see if problem was me or 2.9

Auto land speed seems to be missing from 2.8r3 ?
Can I adjust auto land speed in 2.8r3 ? and how ....

Because as it is its more like auto Drop !

:help:

AM556

I';m not at my PC at the moment so can';t check but I wonder if it uses a percentage of the throttle required to hover? Have you set this in Mission Planner? (towards the bottom of advance param list). When you hit loiter, does it drop briefly I wonder?