Welcome to Multi-Rotor UK. Please login or sign up.

Sunday,August 18, 2019, 15:54:18

Login with username, password and session length

Shoutbox

Gaza07:
07 Aug 2019 19:52:01
ooooh mrs jones  :D
hoverfly:
30 Jul 2019 15:26:34
D.B. you tightwad.. :cool:
atomiclama:
29 Jul 2019 20:14:10
DB that just means you have shed loads of props in the first place ;-)
DarkButterfly:
29 Jul 2019 18:53:33
Just had a thought, even with all the crashing I've done, I haven't bought any replacement props in over a year ~~
ched:
09 Jul 2019 19:45:42
May the sun shine and winds be light for BFU#8. Son't forget lots of vids for those of us unable to attend.  :D
Gaza07:
09 Jul 2019 18:10:30
Hope you all have a great day  :beer2:
Andy7:
09 Jul 2019 14:05:28
BFU#8 details locked in for this saturday - see the head of the forum thread for all details.
hoverfly:
05 Jul 2019 21:51:05
Good for genital warts as well......or so I'm told.. :hmm
DarkButterfly:
05 Jul 2019 21:48:24
Just fixed a busted SMA connector on my TBS unity pigtail, it suffered badly in a recent crash and split in two, nothing a touch of the soldering iron couldn't fix  :D
DarkButterfly:
05 Jul 2019 19:44:08
 :D
Members
Stats
  • Total Posts: 196548
  • Total Topics: 19799
  • Online Today: 48
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 2
Guests: 47
Total: 49

Theme Changer





3d - Printworx

Printing 3d Forum

engine problems with arduflyer 2.5

Started by Skygizmo, Saturday,June 01, 2013, 08:11:21

Previous topic - Next topic

Skygizmo

hey have a little problem with my ardyflyer. loaded the quad. have tried to connect one and a motor. all motor outputs works when I run with only one motor connected. but when all four are connected, then works only two engines. checked the solder. only minus and singnal connected on three of the engines. Fourth, all cables. anyone have any idea?
Thanks in advanced

Jumpy07

Have you loaded Quad firmware ?
What pins are you using for ESC';s ?
Have you calibrated the ESC';s ?

Post some pictures so we can have a look..   some diagrams would be good as well..

Hard to tell from you post..

Pop into chat and we can talk you through...
BNUC-S Pilot with PfCo /PFAW.
UAQ / CAA PfCo Instructor / Flight Assessor

"All that is necessary for the triumph of evil is that good men do nothing"

Gaza07

Hi Skygizmo and welcome to the forum if you can supply a bit more info like jumpy07 said above it would make it easier to help you  ~~
It does sound like esc calibration though  ~~

Skygizmo

Hello.
have tried to calibrate the esc. got it to work. but when I tried to arm amp. starts only three. I do calibrating it will not work. using the latest firmware.
everything is calibrated, radio, imu.
image shows the output

sorry for the bad image