Welcome to Multi-Rotor UK. Please login or sign up.

Saturday,February 29, 2020, 01:42:27

Login with username, password and session length

Shoutbox

ched:
26 Feb 2020 12:28:20
cheers hoverfly. antivirus spray a good idea  :D
hoverfly:
26 Feb 2020 11:18:53
I got a china post parcel yesterday, just to be sure i sprayed it  inside and out with anti viral cleaner , probably O.T.T.   but better than getting the lurgi.. :sick:
ched:
25 Feb 2020 16:12:05
Anyone know if BangGood are still shipping? Had Mobula6 on order for ages but out of stock. Guessing no one able to work making or shipping? Was just thinking might cancel??? Anyone received anything lately?
Andy7:
17 Feb 2020 16:56:32
Welcome Andy777! You might get a better response if you drop your question onto one of the Forums here - answers would just get swamped.  :beer2:
Andy777:
14 Feb 2020 16:14:59
Hi there. Im new. Having problems with my tarot landing gear. Its plugged into ch7 on futaba receiver. When i flick switch on transmitter i can hear a faint click on both legs but no movement. My flight controller is a mini px4 with no aux out terminals.
sh0wtime:
09 Feb 2020 16:57:32
and another :smiley:
Gaza07:
09 Feb 2020 10:22:04
Time for a new shoutbox post   ;)
Rares Gosav:
17 Jan 2020 17:44:22
Hi guys and happy new year!!!
ched:
01 Jan 2020 00:12:50
Happy new year everyone, happy flying.  :beer2: :beer2:
Gaza07:
31 Dec 2019 17:06:13
Happy new year all hope 2020 is a cracking year for you  :beer2:
Members
  • Total Members: 8100
  • Latest: MattFPV
Stats
  • Total Posts: 197794
  • Total Topics: 19959
  • Online Today: 53
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 1
Guests: 54
Total: 55

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

Crius AIOP V2 and Ublox NEO-6M GPS v2 Solved

Started by realpastaman, Friday,May 17, 2013, 10:27:37

Previous topic - Next topic

realpastaman

Friday,May 17, 2013, 10:27:37 Last Edit: Monday,May 20, 2013, 20:51:02 by realpastaman
Running Multiwii 2.2
AIOP V2 has shottky diode shorted out so as to give the board 5V
I notice that on power up, sometimes the board does not seem to communicate with the NEO-6M GPS v2 whilst other functions on the board are fine.
This can sometimes can be solved by other power up cycle or always solved by pushing the reset on the AIOP V2.
I wonder if anyone else has seen this problem and found a solution?

Gaza07

The cn-06 v1 used to have the same problem you had to turn it off then on again for it to start working, I havent heard of anyone having the same problem with the v2 is it from rctimer ?

cuongvd

I got the AIOP V2 and that GPS V2 also from rctimer. Haven';t got any probem. Sometime the Green light flashing, it doesnt mean it can not communicate, it just haven';t fixed. Give it sometime.
DJI flame wheel 450 kit with motor and ESC
Crius AIO Pro V2 with Mpng 2.8R3
BLheli firmware on DJI ESC

realpastaman

Quote from: cuongvd on Friday,May 17, 2013, 20:54:29
I got the AIOP V2 and that GPS V2 also from rctimer. Haven';t got any probem. Sometime the Green light flashing, it doesnt mean it can not communicate, it just haven';t fixed. Give it sometime.



I tried waiting and waiting nothing seems to happen unless i reset the AIOP V2 using the reset button then fix is pretty instant. I think this is a problem with Mullti wii 2.2?

firey1

how do you have the gps wired up
this sounds like a communication problem
MIKE

550 RC Spider quad for FPV
550 Alien quad (my sons now)
F450 quad
450 size bell 212, MD500,Augusta 109
600 size Huey running apm 2.5  3 planes  Taranis and 9xr  radios Skyzone FPV goggles

realpastaman

Quote from: firey1 on Sunday,May 19, 2013, 00:14:31
how do you have the gps wired up
this sounds like a communication problem


Just powered / and wired up to serial port on AIOP V2. Sometimes its initializes OK. Maybe 2 out of 10. Always initializes 100% if i do a reset using the this reset switch on the AIOP. It seems I';m not the only one having this problem.

http://www.multiwii.com/forum/viewtopic.php?f=6&t=3570

firey1

ok no worries  :hmm:
im running a V1 crius with mega so not struck the prob
just knew with the minim osd there is a power start sequence to make the mavlink talk
MIKE

550 RC Spider quad for FPV
550 Alien quad (my sons now)
F450 quad
450 size bell 212, MD500,Augusta 109
600 size Huey running apm 2.5  3 planes  Taranis and 9xr  radios Skyzone FPV goggles

philtrum

Is there a way to put a delay in the aiop bootup so it gives thd gps chance to boot so it can then communicate with it, or putthe GPS on a different power line and power it first
Many Thanks
Phil
www.makeitbuildit.co.uk

firey1

i  run my power from the I2c port as i dont use a seperate ubec
MIKE

550 RC Spider quad for FPV
550 Alien quad (my sons now)
F450 quad
450 size bell 212, MD500,Augusta 109
600 size Huey running apm 2.5  3 planes  Taranis and 9xr  radios Skyzone FPV goggles

realpastaman

Thanks to all on this forum - This has now been solved on the Multi Wii forum by albertoLG

Solution he came up with was to

"loaded the config file to my GPS http://ardupilot-mega.googlecode.com/gi ... -Ublox.txt and now everything is ok, tried several times with the 2.2 and GPS initialization is fine... so realpastaman, send the config file to the gps as described here http://code.google.com/p/arducopter/wiki/UBlox"

I take no credit for this apart from confirming it works great!


http://www.multiwii.com/forum/viewtopic.php?f=8&t=3431&start=40