Welcome to Multi-Rotor UK. Please login or sign up.

Saturday,July 04, 2020, 16:50:57

Login with username, password and session length

Shoutbox

Andy7:
04 Jul 2020 13:16:48
VIDEO or it didn't happen!! :) Nice going though, keep it up!
Bad Raven:
02 Jul 2020 19:46:48
 ~~
whoelseisbored (LiamHowe89):
02 Jul 2020 17:45:19
Sounds basic but I'm happy with it  :laugh:
whoelseisbored (LiamHowe89):
02 Jul 2020 17:45:05
Managed a split s :D
badger1:
28 Jun 2020 12:29:49
BF GPS Rescue mode configured - what could possibly go wrong?   :o
badger1:
27 Jun 2020 21:07:37
and can't make it back to where you take off from   :laugh:
badger1:
27 Jun 2020 21:07:04
it's too windy if you fly downwind
Bad Raven:
27 Jun 2020 20:51:32
I have done Dynamic Soaring in over 55mph, and quad flying in over 25mph with the right equipment.
whoelseisbored (LiamHowe89):
26 Jun 2020 16:44:24
How windy is too windy? :hmm:
whoelseisbored (LiamHowe89):
25 Jun 2020 22:58:29
YASSSS!! Flew a full 2 packs and no motors going nuts on me!  :D
Members
Stats
  • Total Posts: 198951
  • Total Topics: 20050
  • Online Today: 20
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 28
Total: 28

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

Odd problem

Started by Rappy Freak, Sunday,August 05, 2012, 16:21:37

Previous topic - Next topic

Rappy Freak

I have found an odd problem today when I went to test my FPV system.  When I had the goggle connected to the rx and lcd screen all seemed fine, till I started the drone up.  The lcd screen pic was ok but the pic in the goggles was wiped out.  So I stopped the drones motors, pic came back.  Any one any ideas?
SkyNet shall rise!!!!!!

Gaza07

Have you tried the goggles on their own with out the splitter it sounds like your getting interference through to the goggles some how, what if you move the copter away from the goggles, and spin it up further away ?

Rappy Freak

SkyNet shall rise!!!!!!

Rappy Freak

After playing around a bit it looks like the pin that plugs in to the camera is not working right.  I have emailed RC Logger and will see what they say.
SkyNet shall rise!!!!!!

Gaza07

A bad connection then  :o hopefully they should replace it, is it just a bad lead ?

Rappy Freak

Think its a bad lead.  I am hoping they will replace it
SkyNet shall rise!!!!!!

MadMax

Well they should do did you pay with pay pal because if you dont get any joy tell em you will claim your cash back, that might make em sit up and take notice, keep us posted on how you get on maybe they will be very good at customer service  ;)

Rappy Freak

They have been back in touch and are going to send me out 2 new cables, so all been well I will get them next week. 
SkyNet shall rise!!!!!!

Gaza07


MadMax

I'm pleased they are taking care of the problem good customer support is important for any company, they have no future with out it  ;)

Quote from: Rappy Freak on Thursday,August 09, 2012, 18:09:41
They have been back in touch and are going to send me out 2 new cables, so all been well I will get them next week.

Rappy Freak

They have been going though so troubleshooting questions with me aswell.  They have asked me to send some pictures of the gear all linked up, so thats a job for later  ;)
SkyNet shall rise!!!!!!

MadMax

You could post the pics here too  ~~ ~~

Gaza07

Any updates on your problem yet Rappy Freak  ;)

Rappy Freak

Nothing much.  I need to do a full test this weekend to be sure.  I think I have it working now, but have only do a few shirt hovering tests out the back.  I had my wife wear the goggles as there is not much room out the back so I wanted to see where the drone was.  She told me the picture was really good.  I am going to try some fpv this weekend if the weather holds.  It seems that when the sound it turned on the picture brakes up on the goggels, but not RC Loggers lcd screen.  After turning the sound of the picture is a lot better. I am going to send these findings to RC Logger in a min and see what they say.  With the sound turned on if you move the pin around a little you can get a picture so will see what they say.
SkyNet shall rise!!!!!!

Rappy Freak

Just a quick update.

I have sent RC Logger a video of the problems and after looking at them they have said they will send me out a new unit :bravo:
SkyNet shall rise!!!!!!

Gaza07

A good result so you will soon be fixed up and FPVing  ~~

Rappy Freak

SkyNet shall rise!!!!!!

Gaza07

my fingers are crossed for you its never nice when you buy something new and your the one that gets the faulty one out of a thousand or so  :rolleyes:
Havent you been flying your scorpion lately we havent seen any more videos  :whistling:

Rappy Freak

I have been out flying but been trying to sort the vibe problem.  Hvae got it sorted now and will post up some videos soon  ;)
SkyNet shall rise!!!!!!

MadMax

Excellent news rappy freak would also like to see more of the scorpion in action  ~~

Rappy Freak

The weather is not looking good today so will try and get some uploading done today. 
SkyNet shall rise!!!!!!

Rappy Freak

Another update for you all.

I have got the replacement system from RC Logger today (sent to me by MIdland Helis) and after a very short test seems to be working fine.  However I will be giving it a full test and all been well having some FPV flights with it at the weekend  ~~
SkyNet shall rise!!!!!!

Gaza07

That's good news did you get it from midland heli's in the first place ?

Rappy Freak

SkyNet shall rise!!!!!!

Gaza07

I didn't think you did that's why I asked so how did midland heli's get involved are they an official dealer or something  :confused:

Rappy Freak

They are the dealer for the UK.
SkyNet shall rise!!!!!!