Welcome to Multi-Rotor UK. Please login or sign up.

Thursday,April 09, 2020, 21:50:45

Login with username, password and session length

Shoutbox

Gaza07:
09 Apr 2020 19:33:13
All shipping from china has gone up, so much that some of the heavier goods are now only sent by sea  :rolleyes:
ched:
09 Apr 2020 16:54:13
Anyone else noticed BangGood adding a couple of quid as delivery charge to each item?
ched:
27 Mar 2020 21:41:51
We've been in self imposed lock down for last 2 weeks!!! March is going so slowly............................ More time to Whoop around the garden  :D
Gaza07:
27 Mar 2020 21:30:37
Self isolation since tuesday already feels like a month  :wack0
shawdreamer:
27 Mar 2020 12:06:05
YEEEESSSS, we finally have a viable excuse for locking boris johnson in a room by himself were he cant do anymore harm
ched:
24 Mar 2020 18:45:40
Don't bin your Thingiverse account you have lots of good stuff there. It will all quieten down in a few months.Just ignore the muppets as normal.  :D
shawdreamer:
24 Mar 2020 13:45:57
wow Im so binning my thingiverse account.... the amount of knobs hashtagging "covid19" on their just to get hits is just ridicules
dirtymojo69:
18 Mar 2020 05:49:28
how do we get to general discussion chatroom?
DarkButterfly:
17 Mar 2020 11:10:32
@badger1, When my quad got all muddy, a quick rinse under the hot tap, avoiding the electronics, got the worst of it off, then strip down and clean, quick repair to the VTx, it's all good again ~~
Members
Stats
  • Total Posts: 198025
  • Total Topics: 19979
  • Online Today: 59
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 39
Total: 39

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

One last try before I bin it/ only kidding

Started by Royston, Sunday,May 05, 2013, 15:36:17

Previous topic - Next topic

Royston

Sunday,May 05, 2013, 15:36:17 Last Edit: Sunday,May 05, 2013, 15:41:50 by Royston1948
Hi
Thought I had everything connected right but appears no power to receiver?
Any help appreciated
:banghead: :banghead: :banghead:
Regards
Roy

pheasant_plucker

Quote from: Royston1948 on Sunday,May 05, 2013, 15:36:17
Hi
Thought I had everything connected right but appears no power to receiver?
Any help appreciated
:banghead: :banghead: :banghead:
Regards
Roy


It';s not connected right  :rolleyes:

Check your receiver is connected the right way ie red to red, black to black and not blue to bits.

Gerry
The man serving me in the canteen said "Look, You can see the face of Jesus in the Margarine" The Asian guy next to me replied "I can't believe it's not Budda"
http://www.namfc.co.uk/pictures/fly.gif

Royston

Sorry Gerry
Not quite sure what you mean. Which red to which red?
Have attached a photo now of how connected.
Regards
Roy

Gaza07


Royston


Gaza07

Are you sure the signal connections are the top row on the rx ? if that is correct do you have another 3 way servo lead to try to connect the power and throttle because its not uncommon to find dodgy leads from new  ~~

SimonS

Looking at the  connectors down the lefthand side, your uBEC input is two wires in a three pin plug.  You have then left two empty pins before pluging in all the receiver connections.  Two empty pins would be correct if you had used a two pin plug on the uBEC but it has resulted in all the other pins being one pin too far up.

You have no ground to the Rx and the ground wire is actually connected to the 5v.

Gaza07


Royston

Cheers Guys
We have lift off, well when I put the props back on that is.
It would appear as you say Simon. Moved receiver pins down one and hey presto!!
::) :beer2: ::)
Going for a lie down in a dark room now.
Thanks again guys.
This forum is FAB