Welcome to Multi-Rotor UK. Please login or sign up.

Wednesday,December 11, 2019, 14:33:13

Login with username, password and session length

Shoutbox

Bad Raven:
02 Dec 2019 20:03:50
Only if the battery is fully charged, leak a few volts and it'll be fine.......
Andy7:
02 Dec 2019 17:19:55
If yo fly a Mavic Mini and get over a gramme of mud on it, do you have to register it?  :rofl:
hoverfly:
02 Dec 2019 08:38:56
Not a problem i've had a body mod, I think of Jean Harlow naked on a trampoline  and the new antenna  extends automatically..   :whistling:
Andy7:
29 Nov 2019 17:17:37
That'll play hell with your FPV signal. :rofl:
hoverfly:
29 Nov 2019 17:10:20
Won't get me i'm wearing my tin foil hat... :wack0
Andy7:
29 Nov 2019 14:19:03
Because GOVERNMENT SPY DRONES are watching us! :frantic:
hoverfly:
29 Nov 2019 11:41:22
BBC News this am ..only 50% of people have registered  for the  CAA  scheme.. If people haven't registered  how do they know it's 50%.. :shrug:
ched:
28 Nov 2019 20:16:14
Very very quiet. I am missing chatting :-( Must be the weather....
Gaza07:
25 Nov 2019 08:28:26
Forums very quiet  :shrug:
ched:
18 Oct 2019 11:25:16
Sounds good yama. Would love to see some images. 3d models sound cool too
Members
Stats
  • Total Posts: 197221
  • Total Topics: 19888
  • Online Today: 39
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 41
Total: 41

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

Unable to open DJI naza Drivers

Started by pete-c, Saturday,August 31, 2019, 13:33:15

Previous topic - Next topic

pete-c

Hi

When i attempt to download the drivers for DJI Naza-m I get the message below. Any help appreciated

20190831_132356[1].jpg20190831_132356[1].jpg.

DIY H Quadcopter with mobius camera  DJI F550 hexacopterwith naza V2 and Firefly camera
DIY Tricopter with kk2.1.5 board
DJI 450 with APM 2.8 and Mobius camera

ched

What operating system? Win10 by any chance?
I try :-)

Flyinegypt

I had a similar problem back in July using Windows 10. I wrote this:
Check out this thread/
https://www.multi-rotor.co.uk/index.php?topic=19166.0

It solved the problem for me when I had the issue a few weeks ago.