User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

MultiRotorUK ShoutBox

Refresh History
  • DarkButterfly: Certainly hard work but well worth it ::)
    November 19, 2018, 22:19:02
  • DarkButterfly: Cheers guys ~~
    November 19, 2018, 22:18:39
  • Andy7: Nice one DB!!! This is gonna be your biggest FPV challenge yet - but worth it.
    November 19, 2018, 16:07:48
  • atomiclama: Congrats DB, you no longer have a life, she has it all.
    November 19, 2018, 14:14:14
  • Gav: congrats butter
    November 19, 2018, 12:22:22
  • hoverfly: Congratulations D.B....and you thought quads were expensive... ~~
    November 19, 2018, 09:32:06
  • shawdreamer: that musta hurt your ass?
    November 18, 2018, 22:59:44
  • DarkButterfly: Cheers Gaz  :beer2:
    November 18, 2018, 22:05:56
  • Gaza07: Congratulations DB  :beer2:
    November 18, 2018, 21:23:41
  • DarkButterfly: All good here, just had a baby girl last week ::)
    November 18, 2018, 20:56:19
  • ched999uk: hi db, how's things?
    November 17, 2018, 19:14:42
  • DarkButterfly: Hiya, long time lol
    November 17, 2018, 11:00:22
  • Gaza07: with auto head lock  :rofl:
    November 12, 2018, 18:12:13
  • Bajadre: HAHA dji new quick fiddle mode on lol :)
    November 12, 2018, 06:58:05
  • Gaza07: You could ask for premature discount
    November 09, 2018, 12:05:26
  • Bad Raven: Not sure I can manage long time, will several short times do?
    November 09, 2018, 08:42:27
  • Bajadre: Lol Gaza :)
    November 07, 2018, 08:47:50
  • Gaza07: dji will love you long time  :rolleyes:
    November 06, 2018, 10:24:04
  • Bajadre: Lmfao lads :)
    November 06, 2018, 01:48:10
  • Gav: good luck hakcing the no go areas with that too
    November 05, 2018, 13:32:14

Who's Online

Theme Selection



Forum Default

Permanently

Author Topic: Weird!  (Read 388 times)

Online Bad Raven

  • Trade Count: (0)
  • Hero Member
  • *****
  • Posts: 1588
  • Liked: 628
  • Country: gb
Weird!
« on: September 04, 2018, 15:07:47 »
I have put this in the ESC section as I suppose that's what is the culprit, but its something I have never seen before.

Yesterday I had a video black out resulting in a flip over landing which I disarmed as soon as I estimated it was on ground, so on arrival at the quad it was props not moving top down on tangled cut field grass. It had broken the Vee Aerial 3D printed unit, other than than no damage. No noises etc. Motors and ESCs were expected temp so they had not been stalled

Righted, grass cleaned off, and the props spun to prove free running, I flew it back alongside me LOS back to the car, which it did perfectly, including a few power punches and a flip or two.

It was back on the ground and when I tried to disarm that the weirdness started, the front left prop throttled down to a smooth crawl, but continued to run extremely slowly and quietly for around five to ten seconds or so after the others stopped, then stopped smoothly. Restart is normal, flight is normal, but most (but not all) times the throttle stick is brought down this motor idles longer than it could possibly do if off power, but does stop.

This is consistent, it has done it today most but not all times, though the quad flies well!

I have a spare ESC so will likely change that corner, but is there anything quick to try first?  Recalibrate throttle maybe?

Offline Cheredanine

  • Trade Count: (0)
  • Hero Member
  • *****
  • Posts: 4947
  • Liked: 1367
  • Country: gb
  • Cleverly disguised as a responsible adult
Re: Weird!
« Reply #1 on: September 04, 2018, 15:39:18 »
Recalibration is only for pwm signals like oneshot, not throttle (you are actually recalibrating the timing), it is worth a try as long as you are not running dshot

Could be a short I suppose or a damaged cap on the esc

Online Bad Raven

  • Trade Count: (0)
  • Hero Member
  • *****
  • Posts: 1588
  • Liked: 628
  • Country: gb
Re: Weird!
« Reply #2 on: September 04, 2018, 16:17:10 »
Thanks, I meant setting throttle range.

Offline Cheredanine

  • Trade Count: (0)
  • Hero Member
  • *****
  • Posts: 4947
  • Liked: 1367
  • Country: gb
  • Cleverly disguised as a responsible adult
Re: Weird!
« Reply #3 on: September 04, 2018, 17:37:20 »
You mean min throttle? If I am reading your post right, it is taking a while to slow down/stop, but is doing so under its own steam, unlikely to be min throttle, for a start that effects all motors. Even if dropping min throttle fixed it, you are only masking a problem which is likely to come back and bite you at some point

Online Bad Raven

  • Trade Count: (0)
  • Hero Member
  • *****
  • Posts: 1588
  • Liked: 628
  • Country: gb
Re: Weird!
« Reply #4 on: September 05, 2018, 08:29:11 »
No I mean the throttle range on the ESC, Tx on, Full Throttle, Boot model, beeps, low throttle, more beeps, range set...............

Anyways, by sticking nose right into ESC sleeve, that side has a feint but typical bad news smell that bodes ill even though apart from the idle it works, so I'm changing the ESC for a spare.

Offline atomiclama

  • Trade Count: (3)
  • Hero Member
  • *****
  • Posts: 2504
  • Liked: 802
  • Country: gb
  • Uhh! What's that then, Oh! new project.
Re: Weird!
« Reply #5 on: September 05, 2018, 09:31:49 »
Sounds like the best thing todo.

Bung the dodgy ESC on a wing and run it into the ground  ::)
Wasdale X, Ow that hurt

Offline hoverfly

  • Trade Count: (0)
  • Hero Member
  • *****
  • Posts: 2807
  • Liked: 1203
  • Country: gb
  • Quads, lots of quads
Re: Weird!
« Reply #6 on: September 05, 2018, 14:35:19 »
Sounds like the best thing todo.

Bung the dodgy ESC on a wing and run it into the ground  ::)
So cruel.. :laugh:
Reptile folder , alien 500 , F/ Shark Attitudes,
 .Tarot 650, Air-rio Kinetic.. DX9  Various wings and planks.. Taranis x9D+..Mavic..Armattan.. Chameleion...
Massive over draught.....

Online Bad Raven

  • Trade Count: (0)
  • Hero Member
  • *****
  • Posts: 1588
  • Liked: 628
  • Country: gb
Re: Weird!
« Reply #7 on: September 11, 2018, 10:32:16 »
Well, changing the ESC has solved the problem.  :smiley:

However, along the way another matter has arisen. The ESCs were bought from an advert that stated it was 2-4S, and the internal paperwork states it is 2-4S for that model in the range.

The label I now notice in tiny red on black print says the model number, but then says 2-3S.

Bludy Chinglish Witers, they no makee sense........................  :banghead:

I have been running on 4S and they don't get abnormally warm, but should I be worried or not................  :crossfingers:

Got this great wing for sale, 30A ESC........................  :evil  :whistling:

Offline atomiclama

  • Trade Count: (3)
  • Hero Member
  • *****
  • Posts: 2504
  • Liked: 802
  • Country: gb
  • Uhh! What's that then, Oh! new project.
Re: Weird!
« Reply #8 on: September 11, 2018, 12:23:26 »

I have been running on 4S and they don't get abnormally warm, but should I be worried or not................  :crossfingers:


You can't tell from the temperature if they are suffering due to voltage. It's the voltage rating of the caps and FETs that could be a problem. Worst case would be fresh battery and high noise due to braking. placing a cap on the ESC would help calm your nerves.

I ran some 3S ESC on 5S but one ESC gave out, guess the tolerance on that ESC's components were just a little close.
Wasdale X, Ow that hurt