Welcome to Multi-Rotor UK. Please login or sign up.

Friday,February 28, 2020, 03:04:07

Login with username, password and session length

Shoutbox

ched:
26 Feb 2020 12:28:20
cheers hoverfly. antivirus spray a good idea  :D
hoverfly:
26 Feb 2020 11:18:53
I got a china post parcel yesterday, just to be sure i sprayed it  inside and out with anti viral cleaner , probably O.T.T.   but better than getting the lurgi.. :sick:
ched:
25 Feb 2020 16:12:05
Anyone know if BangGood are still shipping? Had Mobula6 on order for ages but out of stock. Guessing no one able to work making or shipping? Was just thinking might cancel??? Anyone received anything lately?
Andy7:
17 Feb 2020 16:56:32
Welcome Andy777! You might get a better response if you drop your question onto one of the Forums here - answers would just get swamped.  :beer2:
Andy777:
14 Feb 2020 16:14:59
Hi there. Im new. Having problems with my tarot landing gear. Its plugged into ch7 on futaba receiver. When i flick switch on transmitter i can hear a faint click on both legs but no movement. My flight controller is a mini px4 with no aux out terminals.
sh0wtime:
09 Feb 2020 16:57:32
and another :smiley:
Gaza07:
09 Feb 2020 10:22:04
Time for a new shoutbox post   ;)
Rares Gosav:
17 Jan 2020 17:44:22
Hi guys and happy new year!!!
ched:
01 Jan 2020 00:12:50
Happy new year everyone, happy flying.  :beer2: :beer2:
Gaza07:
31 Dec 2019 17:06:13
Happy new year all hope 2020 is a cracking year for you  :beer2:
Members
  • Total Members: 8100
  • Latest: MattFPV
Stats
  • Total Posts: 197792
  • Total Topics: 19959
  • Online Today: 53
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 24
Total: 24

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

glitch/flyaway

Started by barneskite28, Saturday,April 05, 2014, 04:47:53

Previous topic - Next topic

barneskite28

hey guys,
  i am flying my carbon y6 and last night on the last flight something strange happened...

i took off as usual, after about 10 seconds, i had a glitch.  Was just hovering, and the copter had a hard twitch to one side briefly, then stopped.. back to normal.  It was like i flicked the roll hard to one side and released it.

i went on flying in stab, switched on alt hold, then back to stab, then back to alt hold and the copter went into a high speed bank and into a tree.

i do not know what happened and i am trying to figure out what i did wrong, in the build or setup.

Board is crius aiop v2
mpng 3.0.1 r4
4s
gps
4822 motor
40a esc
rx d4r-II cppm

anyone experienced something like this before?
anyone know how to examine what happened?
Thanks

barneskite28



it seems lie there was 2 modes active at the same time, and i did not select loiter!!

not sure what happened, but i want to savemy copter and camera!!

HowDoIfly

The first glitch you describe matches what happened to my quad which I discovered was down to a badly soldered ESC>Motor cable.

Follow this guide to see if that';s the case www.copter.ardupilot.com/wiki/common-diagnosing-problems-using-logs/#Mechanical_Failures
Ifly4 no more, Hubsan X4, R550v2, X650F-V4

barneskite28

here is the log file... not sure what to make of it

HowDoIfly

If you plot the roll (what the gyros record) to the roll-in (what the FC is commanding) you can see there';s a difference. This suggests physical/mechanical failure. Check all connections/motors/props etc.
Ifly4 no more, Hubsan X4, R550v2, X650F-V4