Welcome to Multi-Rotor UK. Please login or sign up.

Friday,February 28, 2020, 02:04:53

Login with username, password and session length

Shoutbox

ched:
26 Feb 2020 12:28:20
cheers hoverfly. antivirus spray a good idea  :D
hoverfly:
26 Feb 2020 11:18:53
I got a china post parcel yesterday, just to be sure i sprayed it  inside and out with anti viral cleaner , probably O.T.T.   but better than getting the lurgi.. :sick:
ched:
25 Feb 2020 16:12:05
Anyone know if BangGood are still shipping? Had Mobula6 on order for ages but out of stock. Guessing no one able to work making or shipping? Was just thinking might cancel??? Anyone received anything lately?
Andy7:
17 Feb 2020 16:56:32
Welcome Andy777! You might get a better response if you drop your question onto one of the Forums here - answers would just get swamped.  :beer2:
Andy777:
14 Feb 2020 16:14:59
Hi there. Im new. Having problems with my tarot landing gear. Its plugged into ch7 on futaba receiver. When i flick switch on transmitter i can hear a faint click on both legs but no movement. My flight controller is a mini px4 with no aux out terminals.
sh0wtime:
09 Feb 2020 16:57:32
and another :smiley:
Gaza07:
09 Feb 2020 10:22:04
Time for a new shoutbox post   ;)
Rares Gosav:
17 Jan 2020 17:44:22
Hi guys and happy new year!!!
ched:
01 Jan 2020 00:12:50
Happy new year everyone, happy flying.  :beer2: :beer2:
Gaza07:
31 Dec 2019 17:06:13
Happy new year all hope 2020 is a cracking year for you  :beer2:
Members
  • Total Members: 8100
  • Latest: MattFPV
Stats
  • Total Posts: 197792
  • Total Topics: 19959
  • Online Today: 53
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 8
Total: 8

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

Calibration with Tx not successfull

Started by FlyGuy, Friday,February 07, 2014, 18:43:18

Previous topic - Next topic

FlyGuy

HI guys !
I have a Hobbyking Multiwii and Megapirates AIO . flashed it with megapiratesng version 2.9 .
everything seems ok on mission planner(MP) . TX is turnigy 6x . tx shows movement on MP but no prop movement ,but the ESC ARM tune is OK.
I have set PIRATES_SENSOR_BOARD to PIRATES_CRIUS_AIO_PRO_V1 and TX_CHANNEL_SET to TX_standard.
wire connections are like this
A8   - THROTTLE
A9   - ROLL
A10   - PITCH
A11   - YAW

Individually checked each ESC everything Ok but when I connect to board no prop movement .

:help:

firey1

try changing your TX settings to

  PIRATES_SENSOR_BOARD to PIRATES_CRIUS_AIO_PRO_V1 and TX_CHANNEL_SET to TX_mii

this is what i have mine set at and fly mode 2
MIKE

550 RC Spider quad for FPV
550 Alien quad (my sons now)
F450 quad
450 size bell 212, MD500,Augusta 109
600 size Huey running apm 2.5  3 planes  Taranis and 9xr  radios Skyzone FPV goggles

FlyGuy

Saturday,February 08, 2014, 12:12:41 #2 Last Edit: Saturday,February 08, 2014, 13:05:33 by FlyGuy
Thanks firey1 for ur reply

I have done what u said ,I am posting image of real problem ,the motors output show no reading in this image and props also don';t turn.



kogashuko

Quote from: firey1 on Friday,February 07, 2014, 20:45:07
try changing your TX settings to

  PIRATES_SENSOR_BOARD to PIRATES_CRIUS_AIO_PRO_V1 and TX_CHANNEL_SET to TX_mii

this is what i have mine set at and fly mode 2


Can this be changed in mission planner? I think I have the same issue. I installed Peter King';s new version of megapirate and the controls are all jacked up.
Friends dont let friends use NTMs.

BadgerG

While trying to do a ESC calibration with MP 3.01 R4, I had 2 ESC burn up on me. A third ESC is non responsive. I have had MP 2.8 R3and 2.9.1 R300 uplaoded with only having to change the refresh rate from 490hz to 400hz to do the ESC calibration. With MP 301 R4 my ESC literally burn up. Is there a possibility that there is a bug in the calibration code? I mean I have the calibration on older versions 40 or 50 times with no problems and the first time I do it with MG 3.01 R4 my ESC';s burn up. :cry


I don';t mean to hijack the thread but I thought this may apply here. If there is a problem with the calibration code.