Welcome to Multi-Rotor UK. Please login or sign up.

Saturday,December 07, 2019, 04:57:54

Login with username, password and session length

Shoutbox

Bad Raven:
02 Dec 2019 20:03:50
Only if the battery is fully charged, leak a few volts and it'll be fine.......
Andy7:
02 Dec 2019 17:19:55
If yo fly a Mavic Mini and get over a gramme of mud on it, do you have to register it?  :rofl:
hoverfly:
02 Dec 2019 08:38:56
Not a problem i've had a body mod, I think of Jean Harlow naked on a trampoline  and the new antenna  extends automatically..   :whistling:
Andy7:
29 Nov 2019 17:17:37
That'll play hell with your FPV signal. :rofl:
hoverfly:
29 Nov 2019 17:10:20
Won't get me i'm wearing my tin foil hat... :wack0
Andy7:
29 Nov 2019 14:19:03
Because GOVERNMENT SPY DRONES are watching us! :frantic:
hoverfly:
29 Nov 2019 11:41:22
BBC News this am ..only 50% of people have registered  for the  CAA  scheme.. If people haven't registered  how do they know it's 50%.. :shrug:
ched:
28 Nov 2019 20:16:14
Very very quiet. I am missing chatting :-( Must be the weather....
Gaza07:
25 Nov 2019 08:28:26
Forums very quiet  :shrug:
ched:
18 Oct 2019 11:25:16
Sounds good yama. Would love to see some images. 3d models sound cool too
Members
Stats
  • Total Posts: 197204
  • Total Topics: 19884
  • Online Today: 42
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 54
Total: 54

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

OSD issue

Started by red zeppelin, Monday,November 13, 2017, 15:27:00

Previous topic - Next topic

red zeppelin

Good morning,
I installed a knock-off 3DR telemetry radio to the pixhawk, and wired it to a MinimOSD with the intention of eventually splicing in the video feed from my camera.  However, in the interim, I can't get the data to come off the minim.  As far as I can tell, the radios are working; after the pixhawk is powered, the green lights on the radio go from blinking to solid, so it seems like they are connecting to each other.  When I view the info in either an app on my phone, or try it directly on the laptop, I can't get any data from it.

I did configure the minim board when I got it, including firmware update, etc.  but I fear I might have hit the reset button on it while plugging it in.  Can that wipe all info from the board, and I would have to reconfigure it?

Any other major items I should look for?

red zeppelin

So I ended up soldering the two pads on the board (I thought they were like that when I bought the board) and when I plug the board in and turn the copter on, I can see both red leds turn on now.  No matter what I do though, I can't see anything coming out of it.

I am not sure at this point if its the minimosd or the 3dr radio that is the problem.  I took some pictures and will post what I have set up so far when I get a minute.

red zeppelin

Well, I have decided the board must be fried.  I can see the two red led's indicating that both sides of the board are powered, but the very tiny blue led, that I think indicates data being processed, is never doing anything.  I can't currently test just the 3dr radio by itself, as I altered the connection cables, and can only attach the air radio to the minimosd board.  Thus, if its not functioning, I dont think the air radio will send any data. 

The green lights are on solid for both radios, which I think means they have connected to each other, but I don't think there is anything to send.

I am going to order another minimosd and try from there.