Welcome to Multi-Rotor UK. Please login or sign up.

Monday,February 17, 2020, 13:01:11

Login with username, password and session length

Shoutbox

Andy777:
14 Feb 2020 16:14:59
Hi there. Im new. Having problems with my tarot landing gear. Its plugged into ch7 on futaba receiver. When i flick switch on transmitter i can hear a faint click on both legs but no movement. My flight controller is a mini px4 with no aux out terminals.
sh0wtime:
09 Feb 2020 16:57:32
and another :smiley:
Gaza07:
09 Feb 2020 10:22:04
Time for a new shoutbox post   ;)
Rares Gosav:
17 Jan 2020 17:44:22
Hi guys and happy new year!!!
ched:
01 Jan 2020 00:12:50
Happy new year everyone, happy flying.  :beer2: :beer2:
Gaza07:
31 Dec 2019 17:06:13
Happy new year all hope 2020 is a cracking year for you  :beer2:
ched:
25 Dec 2019 00:00:49
Happy Christmas to everyone.
apollo7:
24 Dec 2019 13:50:56
Seasons greetings to all on this forum have a good one ;)
ched:
21 Dec 2019 17:58:42
Have a great time DB. Look forward your projects in 2020.  :beer2:
hoverfly:
21 Dec 2019 16:59:17
Have a good one D.B. ~~ :beer2: :beer2: :beer2:
Members
  • Total Members: 8098
  • Latest: S7ewie
Stats
  • Total Posts: 197681
  • Total Topics: 19953
  • Online Today: 25
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 4
Guests: 33
Total: 37

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

Missio Planner

Started by Royston, Thursday,July 04, 2013, 18:55:47

Previous topic - Next topic

Royston

:help:
Can anyone tell me why in Mission Planner the HUD doesn';t move when I move my quad or show any GPS when it is clearly locked. Its powered up and connected fine. Also when quad is armed it still shows it as disarmed?? The black box underneath seems active.
Am I doing something wrong or more to the point am I not doing something I should be :hmm:
As usual any help appreciated.
Regards
Roy

DarrenG

Are you connected to the APM in Mission Planner?
Darren Griffin
@DarrenGriffin, @TheMacFixer & @PocketGPSWorld
Sky-Hero Little Spyder with Naza V2, Arducopter Quad with Pixhawk and Emax 250 with Naze32

Riggsbie

I used to have the same issue on the last version of the Mission Planner software.....

The recent software update fixed everything and my artificial horizon and compass all work now (when my APM is plugged in).

Royston

Hi guys
Thanks for replies.
Darren I';m not sure what you mean by APM?? I am using a crius AIOP.
Rigsbie will try update.

Also cant set flight modes. Is this part of same problem??

Thanks again

Gaza07

Hi Royston what firmware version are you using ?

Royston

V1- 291r7 add ons from Peter Kings Google Docs.

Gaza07

Have you got a link to the firmware your using because I';m not sure what your using from those figures ?

Royston

Updated to latest MP version and artificial horizon working now.
Cheers Rigsbie

Riggsbie