Welcome to Multi-Rotor UK. Please login or sign up.

Saturday,December 07, 2019, 03:25:15

Login with username, password and session length

Shoutbox

Bad Raven:
02 Dec 2019 20:03:50
Only if the battery is fully charged, leak a few volts and it'll be fine.......
Andy7:
02 Dec 2019 17:19:55
If yo fly a Mavic Mini and get over a gramme of mud on it, do you have to register it?  :rofl:
hoverfly:
02 Dec 2019 08:38:56
Not a problem i've had a body mod, I think of Jean Harlow naked on a trampoline  and the new antenna  extends automatically..   :whistling:
Andy7:
29 Nov 2019 17:17:37
That'll play hell with your FPV signal. :rofl:
hoverfly:
29 Nov 2019 17:10:20
Won't get me i'm wearing my tin foil hat... :wack0
Andy7:
29 Nov 2019 14:19:03
Because GOVERNMENT SPY DRONES are watching us! :frantic:
hoverfly:
29 Nov 2019 11:41:22
BBC News this am ..only 50% of people have registered  for the  CAA  scheme.. If people haven't registered  how do they know it's 50%.. :shrug:
ched:
28 Nov 2019 20:16:14
Very very quiet. I am missing chatting :-( Must be the weather....
Gaza07:
25 Nov 2019 08:28:26
Forums very quiet  :shrug:
ched:
18 Oct 2019 11:25:16
Sounds good yama. Would love to see some images. 3d models sound cool too
Members
Stats
  • Total Posts: 197204
  • Total Topics: 19884
  • Online Today: 42
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 39
Total: 39

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

Weird NAZA-M V2 Mode Calibration Issue

Started by nate80, Saturday,July 29, 2017, 21:21:45

Previous topic - Next topic

nate80

I';m setting up a Taranis X9D+ and a NAZA-M V2.  I';ve figured most of it out and have the sticks and switches configured in the Taranis menu, but I';m having a really weird issue in the Naza Assistant software (newest version 2.20).  The Naza-M V2 firmware is also the newest version, as is the Taranis and even the X8R RX.  All updated successfully a couple of days ago.

I';m trying to configure the Control Mode Switch (channel 7 / SE 3 position switch on the taranis) in the BASIC / RC section of Naza Assistant.  I selected ';Manual'; from the drop down menu on the far right and adjusted the Servos menu in the taranis so that the little arrow aligns correctly beneath GPS, Atti and Manual.  But when the SE switch is in its third (down) position and the arrow in the Naza Assistant is below (and perfectly in the middle of) Manual'; the ';Failsafe'; mode is still the one highlighted in blue!?

I don';t know what to do next as the arrow is in the correct position on the line.  I';m completely stumped.   :help:  please!

GdLookinMingeR

Carbon Tricopter with KK2 mini because you have to own a Tri and Falcon Evo FPV (rebuild again) with fatshark 600mw vtx & pz2040 cam. New addition (hidden from the missus!) 250 quad.

nate80

Cheers Jay.  :beer2:  That was a big help.

I had come across that video already but I';d visited so many webpages and saved so many bookmarks I couldn';t see the wood for the trees.  Due to trying earlier fixes (that failed) I had to reset the Taranis to default and start again.  I followed the guide and it works!   ::)