Welcome to Multi-Rotor UK. Please login or sign up.

Friday,December 06, 2019, 02:34:03

Login with username, password and session length

Shoutbox

Bad Raven:
02 Dec 2019 20:03:50
Only if the battery is fully charged, leak a few volts and it'll be fine.......
Andy7:
02 Dec 2019 17:19:55
If yo fly a Mavic Mini and get over a gramme of mud on it, do you have to register it?  :rofl:
hoverfly:
02 Dec 2019 08:38:56
Not a problem i've had a body mod, I think of Jean Harlow naked on a trampoline  and the new antenna  extends automatically..   :whistling:
Andy7:
29 Nov 2019 17:17:37
That'll play hell with your FPV signal. :rofl:
hoverfly:
29 Nov 2019 17:10:20
Won't get me i'm wearing my tin foil hat... :wack0
Andy7:
29 Nov 2019 14:19:03
Because GOVERNMENT SPY DRONES are watching us! :frantic:
hoverfly:
29 Nov 2019 11:41:22
BBC News this am ..only 50% of people have registered  for the  CAA  scheme.. If people haven't registered  how do they know it's 50%.. :shrug:
ched:
28 Nov 2019 20:16:14
Very very quiet. I am missing chatting :-( Must be the weather....
Gaza07:
25 Nov 2019 08:28:26
Forums very quiet  :shrug:
ched:
18 Oct 2019 11:25:16
Sounds good yama. Would love to see some images. 3d models sound cool too
Members
Stats
  • Total Posts: 197202
  • Total Topics: 19884
  • Online Today: 66
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 32
Total: 32

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

Motor output s don't match arm locations

Started by flyul1, Monday,April 10, 2017, 04:30:28

Previous topic - Next topic

flyul1

Monday,April 10, 2017, 04:30:28 Last Edit: Monday,April 10, 2017, 04:36:16 by flyul1
Good Day All, I am setting up my first Arducopter it is a hex with hardware V2.8 running 3.2.1 firmware. When I test the motors the the Arducopter outputs don';t match the motors.The motor plugged in to output 1 should spin whing I select Test Motor A a in the Mission Planner as I understand it. Instead Moter 5 spins. Am I missing something?
Thanks
Keith

Revs

Hi and welcome Keith. I think you must have your motor order wrong, ie, ESCs connected to the incorrect motor outputs on the FC. Have you followed the instructions here?...

http://ardupilot.org/copter/docs/connect-escs-and-motors.html

flyul1

Yes, I followed that exactly. Right = 1, left = 2, left front =3,  right rear =4, right front = 5,  left rear = 6. :help: It';s very frustrating.

Keith

orfordness

DJI Mavic Pro
Tarot 680 Pro Hex
450 (Flamewheel clone) x 4
Hubsan X4
CS022 Mini Quad

orfordness

And the pins with the black background, not white?
DJI Mavic Pro
Tarot 680 Pro Hex
450 (Flamewheel clone) x 4
Hubsan X4
CS022 Mini Quad

flyul1

Monday,April 10, 2017, 16:37:17 #5 Last Edit: Monday,April 10, 2017, 17:55:57 by flyul1
It';s not the PixHawk. its an Arducopter.  Yes it is a Tarot 960 HEXA X


Thanks
Keith

flyul1

I figured it out. Motor Test starts with the RIGHT FRONT motor and moves clockwise, so for a Hex,  Motor A is Motor 5, Motor B is Motor 1, Motor C is Motor 4 and so on. Wow. I thought the Motor letters matchehed the numbers on the grapix.

Thanks All
Keith