Welcome to Multi-Rotor UK. Please login or sign up.

Thursday,July 02, 2020, 06:59:45

Login with username, password and session length

Shoutbox

badger1:
28 Jun 2020 12:29:49
BF GPS Rescue mode configured - what could possibly go wrong?   :o
badger1:
27 Jun 2020 21:07:37
and can't make it back to where you take off from   :laugh:
badger1:
27 Jun 2020 21:07:04
it's too windy if you fly downwind
Bad Raven:
27 Jun 2020 20:51:32
I have done Dynamic Soaring in over 55mph, and quad flying in over 25mph with the right equipment.
LiamHowe89:
26 Jun 2020 16:44:24
How windy is too windy? :hmm:
LiamHowe89:
25 Jun 2020 22:58:29
YASSSS!! Flew a full 2 packs and no motors going nuts on me!  :D
ched:
16 Jun 2020 16:26:54
Great Liam.  :D Happy Flying
LiamHowe89:
16 Jun 2020 12:24:06
Damn I really want to just go out and fly now! Got the bug! Haha :frantic:
ched:
15 Jun 2020 19:53:48
Broken props are part of the process  :D It's amazing how antennas can find their way into the props  :D
LiamHowe89:
15 Jun 2020 18:25:36
Well I survived my first FPV flight!... my props and receiver antenna did not  :whistling:
Members
Stats
  • Total Posts: 198927
  • Total Topics: 20049
  • Online Today: 19
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 18
Total: 18

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

trouble with software

Started by red zeppelin, Tuesday,May 31, 2016, 16:53:30

Previous topic - Next topic

red zeppelin

So I posted this in another section, but probably better here.  I have a Crius AIOP V2, and I loaded MegaPirates onto it a while back and all was good.  I recently attached the Rx and connected it all so I could start calibrating the ESC';s and get ready to test fly. 

I assume I must be doing something wrong, but when I attach to MissionPlanner, I can';t get any of the diagnostic tools to run, and don';t know where to begin with the calibration process.  I am not sure the board or MP are seeing the Rx, though its bound to the Tx. 

Lastly, I updated MP and then tried to run the calibration wizard.  That seemed to update the firmware of my board, but now after it boots only the ';B'; status light stays on, and connecting it via USB to my laptop doesn';t seem to work - MP does not recognize that its connected, and the COM port I used to use (3) no longer shows. 

Any idea  what I did, or how to reinstall MP and keep moving?  Thanks in advance.

Powernumpty

Starting from the last bit, if it is a windows box open device manager and see what USB device is added when the FC is plugged in, then check for a Comm port with a different number.

It could be that Windows is replacing the driver or just giving it comm 5 etc. are you getting the number from the device manager or mission planner?

DarrellW

I think..........I think I am........therefore I am.............I think!

red zeppelin

So I looked at device manager and it is showing on COM Port 3 now, like it used to, but still not connecting to Mission Planner.  The bothersome part is that the ';B'; status light just stays on; the ';A'; light used to blink once it was booted, but not now.

Darrell, I will look at that video as well, thanks for linking.

red zeppelin

making progress.  I was able to reload MG via the flashtool today, so it looks like I am booting now and I can see the FC in Mission Planner.

Next item; I soldered the ESC leads to my board, and the battery leads to my board.  Is there a separate power connection needed from the battery to the board?  I have the ESC';s connected to my board (presuming they are connected properly) but it seems like only USB is powering it, when I connect just the battery it doesn';t seem to respond.  I am wondering if this is causing the issues of not being able to test or calibrate ESC and motors in MP.

red zeppelin

So I finally got the quad in the air!  After much help from Peter King and loading new parameters to the FC, I was able to get it set up and running.

I flew a little on Monday, and the quad is drifting a lot, so I need to recalibrate the gyro and then check PID tuning after that, but it was exciting to get airborne.

Next up after the tuning is to configure and install the GPS and bluetooth, then after some flying practice, put the camera on it.