Welcome to Multi-Rotor UK. Please login or sign up.

Tuesday,August 20, 2019, 23:48:30

Login with username, password and session length

Shoutbox

Andy7:
19 Aug 2019 09:14:20
Good for you!  ~~
DarkButterfly:
18 Aug 2019 19:13:57
Had another negative encounter, it's been a few years since the last one, just an uneducated ******, going on about drones being illegal yada yada yada.    :-/
Still that didn't spoil my flying time, had an absolute blast  ~~
Gaza07:
07 Aug 2019 19:52:01
ooooh mrs jones  :D
hoverfly:
30 Jul 2019 15:26:34
D.B. you tightwad.. :cool:
atomiclama:
29 Jul 2019 20:14:10
DB that just means you have shed loads of props in the first place ;-)
DarkButterfly:
29 Jul 2019 18:53:33
Just had a thought, even with all the crashing I've done, I haven't bought any replacement props in over a year ~~
ched:
09 Jul 2019 19:45:42
May the sun shine and winds be light for BFU#8. Son't forget lots of vids for those of us unable to attend.  :D
Gaza07:
09 Jul 2019 18:10:30
Hope you all have a great day  :beer2:
Andy7:
09 Jul 2019 14:05:28
BFU#8 details locked in for this saturday - see the head of the forum thread for all details.
hoverfly:
05 Jul 2019 21:51:05
Good for genital warts as well......or so I'm told.. :hmm
Members
  • Total Members: 8066
  • Latest: badger1
Stats
  • Total Posts: 196558
  • Total Topics: 19801
  • Online Today: 50
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 0
Guests: 52
Total: 52

Theme Changer





3d - Printworx

Printing 3d Forum

Connecting USB to Crius AIOP

Started by N7KI, Tuesday,March 19, 2013, 00:03:58

Previous topic - Next topic

N7KI

Is there a secret to connecting the usb to the Crius?  I have finally found a way that works and I plug it in, bring up the win gui and connect.  At that time the pid values are still zero and the real time display is flat line.  If I disconnect and reconnect then all is normal. 
Does everybody else have to do it that way or am I missing something?

Thanks

robshaw

Erm. No I don';t get that problem. I just plug it in and hit connect in mission planner. Works every time. I';m on COM12. You got the baud rate set correctly?
Tunrnigy Talon Tri, TBS Discovery, TBS Discovery PRO, Spnky 250 Mini, EZUHF, EZOSD

Gaza07

I often see this with mine and normaly have to reconnect or hit read because the parameters are zero,
I have never known why I just reconnect or hit read to see if that works, It doesnt happen with mission planner because it loads differently  ~~

Quote from: N7KI on Tuesday,March 19, 2013, 00:03:58
Is there a secret to connecting the usb to the Crius?  I have finally found a way that works and I plug it in, bring up the win gui and connect.  At that time the pid values are still zero and the real time display is flat line.  If I disconnect and reconnect then all is normal. 
Does everybody else have to do it that way or am I missing something?

Thanks

steve fh

Quote from: N7KI on Tuesday,March 19, 2013, 00:03:58
Is there a secret to connecting the usb to the Crius?  I have finally found a way that works and I plug it in, bring up the win gui and connect.  At that time the pid values are still zero and the real time display is flat line.  If I disconnect and reconnect then all is normal. 
Does everybody else have to do it that way or am I missing something?

Thanks


Mine does the same. Must just be one of those things......
BNUC-S Pilot with PFAW.

www.capturedmotion.co.uk