Welcome to Multi-Rotor UK. Please login or sign up.

Thursday,May 28, 2020, 21:37:01

Login with username, password and session length

Shoutbox

badger1:
27 May 2020 12:12:26
the HobbyKing fairy has been bearing LiPo's   :D
Gaza07:
27 May 2020 01:13:50
You have to say 6 like Eugene off the Preacher   :D
LiamHowe89:
26 May 2020 17:34:23
I see  :hmm:
Bad Raven:
26 May 2020 13:56:11
You have to say "six" with the right accent..........
Andy7:
25 May 2020 23:14:08
We have very high standards here you know.  :cool:
ched:
25 May 2020 19:49:45
:welcome: Liam
LiamHowe89:
25 May 2020 19:05:32
Yes... I'm daft. I can now spell 6. :laugh:
LiamHowe89:
25 May 2020 18:24:33
Guys, new here but am I being daft? I can't post a new post because apparently I don't know how many props a hexcopter has... got to be 6 right? Cheers!
ched:
25 May 2020 13:21:10
Not seen one AtomicLama. Sounds interesting
atomiclama:
21 May 2020 14:32:09
Do we have a what's in the box thread? Can't find one but sure there was.
Members
Stats
  • Total Posts: 198460
  • Total Topics: 20014
  • Online Today: 27
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 4
Guests: 20
Total: 24

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

Zenmuse GH4 not transmitting a picture via immersion rc ?

Started by Damo1980, Monday,April 11, 2016, 12:35:55

Previous topic - Next topic

Damo1980

I have just installed the zenmuse GH4 to my S800EVO and connected the G7 port as per the picture, to an immersion rc FPV transmitter. For some reason there is no picture transmitting to my black pearl monitor. I have tried changing the settings on the actual camera as I have had that problem with the NEX-7, but it has not changed anything. Any ideas ?


Yellow

That doesnt look familiar to me, but it doesnt mean its wrong.

I take it all connections are completely plugged in properly.

Lots of things to check though, do you have an osd fitted? If so, is the osd data showing on your screen?

Check the LED on the front of the zenmuse, what colour is it, and does it start flashing when you turn the camera on? (I usually turn the camera on last once everything is on and ready)
- You want the LED showing solid green and red, not just red.
- Turn the camera on, and it should start flashing. If it starts flashing it means the gimbal is getting video out from the camera, so you know the issue is between gimbal and vtx (or indeed the screen being on the wrong channel)
If the led on front is NOT flashing, the issue is between camera and gimbal, this could be camera settings or the little hdmi cable.

Hopefully this helps you narrow down where the problem is.

Sent from my HTC One mini 2 using Tapatalk


Damo1980

Thanks Harry. I have just checked and I have a solid red and green light. All the cables are plugged in properly. I don';t have an OSD fitted, the picture you see is the G7 port going straight to the immersion RC transmitter (the multi coloured cable in the picture) as I had it setup on my NEX-7.  I could do with knowing all the settings for the GH4 camera before I go buying a new cable. Can you advise on all the settings needed that would affect signal ?

Damo1980

I have just installed a brand new HDMI cable and that has still not worked. I have tried attaching the camera straight to the black pearl monitor via a hdmi cable and it shows a picture perfectly ? Im still getting a solid green and red light and the front of the gimbal. Any ideas please ?

Yellow

Sorry, I';ve not been following this, it seems like the issue is between gimbal and camera.

The switch on the back of the gimbal, if you';re not using lightbridge should be switched to SD, and NOT HD.

Your GH4 needs to have HDMI down convert set to 1080p (apparently AUTO works too, but I';ve always had on 1080).

System frequency can also cause issues I think, so double check that is set to PAL.

When I have had issues with it before, I used my gopro to see if the hdmi cable worked, and it always seems to work, so you know its just camera settings left to fiddle with.