Welcome to Multi-Rotor UK. Please login or sign up.

Thursday,April 09, 2020, 21:00:58

Login with username, password and session length

Shoutbox

Gaza07:
09 Apr 2020 19:33:13
All shipping from china has gone up, so much that some of the heavier goods are now only sent by sea  :rolleyes:
ched:
09 Apr 2020 16:54:13
Anyone else noticed BangGood adding a couple of quid as delivery charge to each item?
ched:
27 Mar 2020 21:41:51
We've been in self imposed lock down for last 2 weeks!!! March is going so slowly............................ More time to Whoop around the garden  :D
Gaza07:
27 Mar 2020 21:30:37
Self isolation since tuesday already feels like a month  :wack0
shawdreamer:
27 Mar 2020 12:06:05
YEEEESSSS, we finally have a viable excuse for locking boris johnson in a room by himself were he cant do anymore harm
ched:
24 Mar 2020 18:45:40
Don't bin your Thingiverse account you have lots of good stuff there. It will all quieten down in a few months.Just ignore the muppets as normal.  :D
shawdreamer:
24 Mar 2020 13:45:57
wow Im so binning my thingiverse account.... the amount of knobs hashtagging "covid19" on their just to get hits is just ridicules
dirtymojo69:
18 Mar 2020 05:49:28
how do we get to general discussion chatroom?
DarkButterfly:
17 Mar 2020 11:10:32
@badger1, When my quad got all muddy, a quick rinse under the hot tap, avoiding the electronics, got the worst of it off, then strip down and clean, quick repair to the VTx, it's all good again ~~
Members
Stats
  • Total Posts: 198025
  • Total Topics: 19979
  • Online Today: 59
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 1
Guests: 45
Total: 46

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

CC3D Not Connecting on Win 8.1 & Win 10 machines

Started by Paul-H, Wednesday,January 20, 2016, 13:49:57

Previous topic - Next topic

Paul-H

Hi all

Got a bit of an odd problem I need help with

I am new to CC3D and only got my first Board a couple of weeks ago, I installed OpenPilot on my Decktop PC running Windows 8.1 and all worked well for a few days, then suddenly it stopped working, the board connects but the signal display at the bottom of the screen only shows one segment so no communication. I tried un installing and re installing but nothing worked.  It was at this point I decided to update that PC to Windows 10 and as soon as that was done the CC3D was again recognised, but again only for a few days.

In desperation I have dug out an old Laptop that is running Windows XP and so far all is running well, but I would like to get this working on my PC as its much faster.

Anyone got any ideas as to why OpenPilot has stopped communicating with my CC3D board.

In desperation I have also tried LiebrePilot, BaseFlight and CleanFlght and get the same result..

Thanks for any help with this

Paul