Welcome to Multi-Rotor UK. Please login or sign up.

Tuesday,August 20, 2019, 21:15:03

Login with username, password and session length

Shoutbox

Andy7:
19 Aug 2019 09:14:20
Good for you!  ~~
DarkButterfly:
18 Aug 2019 19:13:57
Had another negative encounter, it's been a few years since the last one, just an uneducated ******, going on about drones being illegal yada yada yada.    :-/
Still that didn't spoil my flying time, had an absolute blast  ~~
Gaza07:
07 Aug 2019 19:52:01
ooooh mrs jones  :D
hoverfly:
30 Jul 2019 15:26:34
D.B. you tightwad.. :cool:
atomiclama:
29 Jul 2019 20:14:10
DB that just means you have shed loads of props in the first place ;-)
DarkButterfly:
29 Jul 2019 18:53:33
Just had a thought, even with all the crashing I've done, I haven't bought any replacement props in over a year ~~
ched:
09 Jul 2019 19:45:42
May the sun shine and winds be light for BFU#8. Son't forget lots of vids for those of us unable to attend.  :D
Gaza07:
09 Jul 2019 18:10:30
Hope you all have a great day  :beer2:
Andy7:
09 Jul 2019 14:05:28
BFU#8 details locked in for this saturday - see the head of the forum thread for all details.
hoverfly:
05 Jul 2019 21:51:05
Good for genital warts as well......or so I'm told.. :hmm
Members
  • Total Members: 8066
  • Latest: badger1
Stats
  • Total Posts: 196558
  • Total Topics: 19801
  • Online Today: 46
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 1
Guests: 38
Total: 39

Theme Changer





3d - Printworx

Printing 3d Forum

Faulty Naza?

Started by SimonS, Sunday,March 10, 2013, 17:20:42

Previous topic - Next topic

SimonS

I have taken the KK2 board off my Discovery and I am trying to reinstall the Naza.  Unfortunately all I am getting is a CFG-ERR[8] message which, from doing a lot of reading, usually means that a servo wire is reversed somewhere. I have checked them all but they were correct.  So far I have done:-

Re bind the Tx/Rx
Checked the TBS board for continuity
Checked all the servo wires for continuity
reassembled everything on the quad
reassembled everything off the quad (rx direct to Naza without TBS top board).
tried new ESC';s (DJI';s)
tried a different tx/rx (35mhz)
tried a different LiPo
calibrated the IMU

I';m thinking that maybe the Naza has gone duff.

Can anyone think of anything else to try?

Balders

Just to check, you have got the negative wires uppermost?

Can you take a photo so we can check connectivity?
Growing old is mandatory...Growing up is optional

FPV Guru
BNUC-S qualified
Sbaps.co.uk

SimonS

Yes they were.  There is no point taking a photo as the whole thing is dismantled again.

I';ll give the retailer a call in the morning and might drive down and see the as they are only just over the boarder.