Welcome to Multi-Rotor UK. Please login or sign up.

Wednesday,November 13, 2019, 09:08:44

Login with username, password and session length

Shoutbox

ched:
18 Oct 2019 11:25:16
Sounds good yama. Would love to see some images. 3d models sound cool too
yama:
18 Oct 2019 10:32:38
i might have to do a review. the 21mp camera is excellent at producing high quality 3d models for mapping.
ched:
10 Oct 2019 16:56:16
Show us some picys and maybe post a review in a thread?
yama:
09 Oct 2019 14:13:10
must admit this anafi is tiny and looks like a toy in a lunchbox but performs like a professional product.
yama:
09 Oct 2019 14:11:52
went ahead and bought one. about to find out if the 21mp camera improves photogrammetry surveys.
ched:
08 Oct 2019 17:14:17
Not tried a parrot anafi but I thought parrot were stopping 'drone' production?
yama:
07 Oct 2019 13:25:37
anyone tried a parrot anafi?
Gaza07:
26 Sep 2019 11:33:59
We know a song about that dont we  :D
Andy7:
26 Sep 2019 08:38:34
 :laugh:
Bad Raven:
26 Sep 2019 07:10:39
Adopts Australian accent "Black, that's not Black, its a dirty grey, THIS is Black........"   :D
Members
Stats
  • Total Posts: 197116
  • Total Topics: 19877
  • Online Today: 36
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 2
Guests: 40
Total: 42

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

Yesterday I did something stupid...

Started by dp106, Thursday,March 21, 2013, 12:11:51

Previous topic - Next topic

dp106

I received my usb device yesterday for updating my kk2 to v1.5 but also got a programming card for my esc';s. I work in IT so knew I should do one thing at a time in case I had issues but my enthusiasm got the better of me :-(

I';ve updated the fc to 1.5 but also programmed the esc';s to turn the break off. Only now the quad won';t fly and it';s difficult to say where the problem is - idiot :-(

The issue is motor 3 doesn';t seem to be spinning up enough. I';ve even swapped out the ESC but still not working. I';m not aware of a setting on the fc that could cause this so my only other thought now is to try swapping a motor?

Gaza07

When you flashed it the kk2 would have been reset you will need to do the setting up again quad type "etc"
also it will be worth while re calibrating your esc';s and see how you get on then, there is a option in the misc menu to adjust the motors so Im told  ~~

dp106

Yeah I';ve been back through the settings on the kk2, unless I';ve missed something that I did last time.

I';m not sure it';s possible to calibrate the esc';s, when I follow the instructions, setting throttle to full, holding buttons 1-4 etc the esc';s just start beeping loads like they are cycling through each setting. Although thinking about it I haven';t done that since swapping the ESC so that might well be it...

dp106

C0ck. Calibration didn';t help. Think I';ll try replacing the motor, and crossing my fingers!

dp106

Well hopefully all sorted now. I swapped out the esc that seemed like it might have a loose connection but then the motor appeared not to be spinning enough. Swapped the motor out, same problem.  Finally put my hand above the propellers while they were spinning, doh motor was spinning in wrong direction!  Don';t know why that happened as I wired it up the same way as before. Ah well at least I know what the issue is just feel a bit embarrassed I didn';t check that straight away

teslahed

It';s always worth double checking your spin directions.

And you definitely need to recalibrate your ESCs after flashing them with simonk. Do them manually one at a time;



They wont perform properly until you do.
One circlip short of a quadcopter.
 1 lobe short of an antenna.

rokit5

Try bumping the minimum throttle up to 20...might work. This will make all the motors start at the same time, maybe they start at different times and power up through the throttle range at different times..
"If at first you don't succeed, skydiving is not for you"

dp106

Quote from: rokit5 on Tuesday,March 26, 2013, 19:47:48
Try bumping the minimum throttle up to 20...might work. This will make all the motors start at the same time, maybe they start at different times and power up through the throttle range at different times..
Thanks yeah I already have the minimum throttle set to 20. Does the trick and all the motors start together.

My issue was firstly a loose connection or just dodgy esc. I swapped this out and because I wired the replacement up exactly the same I never considered the rotation might be wrong.

Everything is working now and auto level does seem a lot better with the 1.5 firmware. Just need some better weather to give it a decent test.

dp106

Hopefully I';ve learnt my lesson and next time I';ll update one thing at a time.... hmm maybe ;-)