Welcome to Multi-Rotor UK. Please login or sign up.

Monday,March 30, 2020, 13:56:03

Login with username, password and session length

Shoutbox

ched:
27 Mar 2020 21:41:51
We've been in self imposed lock down for last 2 weeks!!! March is going so slowly............................ More time to Whoop around the garden  :D
Gaza07:
27 Mar 2020 21:30:37
Self isolation since tuesday already feels like a month  :wack0
shawdreamer:
27 Mar 2020 12:06:05
YEEEESSSS, we finally have a viable excuse for locking boris johnson in a room by himself were he cant do anymore harm
ched:
24 Mar 2020 18:45:40
Don't bin your Thingiverse account you have lots of good stuff there. It will all quieten down in a few months.Just ignore the muppets as normal.  :D
shawdreamer:
24 Mar 2020 13:45:57
wow Im so binning my thingiverse account.... the amount of knobs hashtagging "covid19" on their just to get hits is just ridicules
dirtymojo69:
18 Mar 2020 05:49:28
how do we get to general discussion chatroom?
DarkButterfly:
17 Mar 2020 11:10:32
@badger1, When my quad got all muddy, a quick rinse under the hot tap, avoiding the electronics, got the worst of it off, then strip down and clean, quick repair to the VTx, it's all good again ~~
Skilloutx:
17 Mar 2020 06:37:19
Thank you for all the stories that come to experience in this place, which is very Dr.
badger1:
16 Mar 2020 19:12:55
last-flight-itis strikes again :(  no damage - just mud though.  :smiley:  unless the damage is under the mud   :angry:
Members
Stats
  • Total Posts: 197950
  • Total Topics: 19971
  • Online Today: 10
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 5
Guests: 17
Total: 22

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

Com port assignment

Started by voo2doo, Sunday,October 25, 2015, 11:27:54

Previous topic - Next topic

voo2doo

Hiya fellas
Can anyone tell me how I can get the com port assigned on a CC3D.I have tried a few cables and installed/reinstalled the GUI but it still doesn';t recognise the board.I have looked through the forum but can';t seem to see anything that helps.I did have this trouble before and someone posted a link up to help,the text was in yellow background but I can';t connect to the page as my internet provider (talktalk) wont let me connect??
Any help would be appreciated.
Thanks
J

annikk.exe

Do you have a GPS or OSD connected?  Or is there anything else drawing power from the  board?  I found a post on the OpenPilot forums that suggests this can happen if some devices are drawing more power than the USB port on your computer can supply.  In which case, what you need to do is 1) Remove the propellers, then 2) Connect a battery, then 3) Try to connect to your computer again..

Hope this helps.. :>

voo2doo

No Annikk,nothing connected.I have this come up when i try to connect.

voo2doo

Then this.....

voo2doo

This is the other drop down Annikk.....

Noob9875

Click the connections select USB quadcopter if it dose not appear click connection serial com3 click connect give it a second and it should bring up the USB quadcopter then you can class ck scopes just to make sure its reading the lines will be all crazy if so and the rx slide should and a very high value and the signal strength bar should light up all the way a cross then u go to the side of screen click hardware up too and if the board is being read the main port will say tx pwm or ppm and the side,flex,and accessories port will be disabled click the serial port and assign it to ur GPS,telemetry exe should take care of you

voo2doo

I tried that Noob and the only two things im getting on the connections tab is what i have posted in the previous pictures.I have went to Silabs and downloaded the cp210x driver and thats not doing anything either....stuck here?
J

voo2doo

All sorted folks.I took one out of another one of my multi';s that I bought from Hobbyking(original CC3D) and it worked a treat.Chinese copies are a bit hit and hope I think.
Old saying "Buy shite ,pay twice!"
J

Noob9875

Lmfao I bought a real cc3d and a chines off eBay I';m using the chines version and she flys like a champ nos the cheap chinese motors can';t say the same

voo2doo

Quote from: Noob9875 on Sunday,October 25, 2015, 17:32:22
Lmfao I bought a real cc3d and a chines off eBay I';m using the chines version and she flys like a champ nos the cheap chinese motors can';t say the same


I must have bought a duffer then mate...ha ha.
J

voo2doo

Ha ha....sorted now folks....Flashed CLEANFLIGHT through it ~~
J

DaGiff

Are you using the most up to date open pilot ground control? The newest one will only work with nano and Revolution boards, legacy cc3d needs an older version of the software. When I get home I';ll put the versions I run for my cc3d and nano.

Regards

Edit
Just read the rest of the thread never mind...

Paul01

Hi,

Have you had the board working at all since you purchased it, as I have heard of some Chinese CC3D coming with no firmware on them and you have to initially flash over the rx/tx pins. I have had to do it to a CC3D myself when I thought I bricked it after putting cleanflight on it.
TBS Tango 2
FatShark Dominator V3 with RapidFire Module
Armattan Chameleon-BF3.5.7
TBS Source One, KL100 Micro, Mobula7 HD
DJI Mavic Pro
https://www.youtube.com/c/paul01