Welcome to Multi-Rotor UK. Please login or sign up.

Friday,April 03, 2020, 23:31:55

Login with username, password and session length

Shoutbox

ched:
27 Mar 2020 21:41:51
We've been in self imposed lock down for last 2 weeks!!! March is going so slowly............................ More time to Whoop around the garden  :D
Gaza07:
27 Mar 2020 21:30:37
Self isolation since tuesday already feels like a month  :wack0
shawdreamer:
27 Mar 2020 12:06:05
YEEEESSSS, we finally have a viable excuse for locking boris johnson in a room by himself were he cant do anymore harm
ched:
24 Mar 2020 18:45:40
Don't bin your Thingiverse account you have lots of good stuff there. It will all quieten down in a few months.Just ignore the muppets as normal.  :D
shawdreamer:
24 Mar 2020 13:45:57
wow Im so binning my thingiverse account.... the amount of knobs hashtagging "covid19" on their just to get hits is just ridicules
dirtymojo69:
18 Mar 2020 05:49:28
how do we get to general discussion chatroom?
DarkButterfly:
17 Mar 2020 11:10:32
@badger1, When my quad got all muddy, a quick rinse under the hot tap, avoiding the electronics, got the worst of it off, then strip down and clean, quick repair to the VTx, it's all good again ~~
Skilloutx:
17 Mar 2020 06:37:19
Thank you for all the stories that come to experience in this place, which is very Dr.
badger1:
16 Mar 2020 19:12:55
last-flight-itis strikes again :(  no damage - just mud though.  :smiley:  unless the damage is under the mud   :angry:
Members
Stats
  • Total Posts: 197983
  • Total Topics: 19974
  • Online Today: 50
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 1
Guests: 46
Total: 47

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

Problem: One motor is low rotates

Started by Bagroid, Friday,January 30, 2015, 18:36:15

Previous topic - Next topic

Bagroid

Hello guys!  :beer2:

I am new to this forum and new to quadrocopter flying as well.

I need help with building my first quadx copter with crius aiop v2 and multiwii installed on it.

So my problem is this:
As you can see on first picture, when I go full throtle on of the motors goes max to 1600 and after a while it continualy loses it rotates as low as to 1100 as you can see on second picture. The third picture is from sensor graph.

My copter was absolutely absolutely flat during the test. I have calibrated ESC, mag and acc.

Any ideas please?

machinus

I suppose the real test is to pick up your quadcopter and see how the motors react when you move the quad around. When I test the motors without props on the ground I get similar weird motor behavior. Not sure why that happens, but if your motors react correctly to level changes it should fly well :-)

quads500

I have the same problem. Board triggers low on arm 6. Did you solve or fly ?
S500 quad frame, Rctimer Crius AIOP 2.0, Rctimer 2212,  30A, 9443 prop.

quads500

My quad migrated two weeks ago.  I was telling it "bug", but I am wrong. It was a bird. Tried a few times to take off slowly, every time it fell to side. :thumbdown:  So I push to full throttle :angry: and it took of.  I couldnt control it and it rise and rise. When I understood that I couldnt control it, I decided to crash land before it vanishes. I cut the throttle near the trees hoping to find. I searched for it 3 days in the woods. May be it found a bug/bird to breed. So it didnt come back. I am such a newbie that I didnt mounted buzzer which I own one. :banghead: I think there are more to learn and experience. 
S500 quad frame, Rctimer Crius AIOP 2.0, Rctimer 2212,  30A, 9443 prop.