Welcome to Multi-Rotor UK. Please login or sign up.

Wednesday,June 03, 2020, 10:31:45

Login with username, password and session length


02 Jun 2020 22:09:18
TBS Source One frame with 7" arms
02 Jun 2020 22:09:02
my guess was bang on the number - just out on the units!
02 Jun 2020 21:48:33
Just a bit out from your initial guess then  :laugh: What kind of frame do you fly with?
02 Jun 2020 18:52:22
shoutbox doesn't like ampersands for some reason
02 Jun 2020 18:51:54
and it was more like a 100m fall  :o
02 Jun 2020 18:50:36
lol - checked my logging
02 Jun 2020 11:52:29
@Liam - no, absolutely fine.  had another couple of flights with it afterwards -  :laugh:
01 Jun 2020 21:23:22
Ouch! Any breakages?
01 Jun 2020 19:55:02
failsafe from 100' into a cornfield  :angry:  thank fck for telemetry!  :smiley:
29 May 2020 11:00:54
Banggood fairy for me... tonne of new standoffs  :laugh:
  • Total Posts: 198555
  • Total Topics: 20018
  • Online Today: 20
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 2
Guests: 17
Total: 19

Theme Changer


3d - Printworx

Printing 3d Forum

help, motors not spinning up

Started by paulcobra, Thursday,January 17, 2013, 18:10:53

Previous topic - Next topic


Using crius aoi v 1.1, when I arm it the crius I get lights saying it';s armed but motors won';t spin up,  I did have to redo esc calibration and set up as after first set up I had to change end points on throttle and rudder on TX, I changed lowest and highest, recalibrated esc to new end points redid sketch and GUI configure, now motors won';t spin up. I checked and have min throttle in sketch of 1150 but in GUI it';s saying my min throttle is 918 would this cause my problems?


It is more likely you haven';t got enough travel on your rudder. Try increasing the travel on your rudder to maximum then see if it will arm.
One circlip short of a quadcopter.
 1 lobe short of an antenna.


Ive got throtle and rudder set to full minimum and full max travel, the lights on the crius say its armed, im wondering if its because of the minimum throtle value that shows 918 on the gui but in the sketch it says minimum throtle 1150


Thursday,January 17, 2013, 22:12:30 #3 Last Edit: Thursday,January 17, 2013, 22:18:21 by bunnygirl80
Hi Paul,
I had a similar problem and the way I resolved it in the end was quite simple and I think I will use this approach in future. Bind your TX to your RX. Make sure your RX cables are plugged in to your FC. Connect your FTDI or Bluetooth interface and launch GUI. Make sure all your channels are moving in the correct direction, if not REV the channels on your TX. Then make sure the endpoints are around 1000> and <2000 for all PITCH, ROLL, THROTTLE and YAW, if not use TRAVEL ADJUST on your TX. Then make sure centrepoint is as close as possible to 1500 +- 5, if not use SUB TRIM on your TX. Once you have done all this then your TX will be producing all the correct signals for the FC software and ultimately the ESC. THEN when you';ve done all the above, set your ESC endpoint calibration. You have to do each one seperately unless you use the FC software ESC calibration option which i found really useful and does all four ESC at once. I have another posting on how to do this. Good luck.
Stef :crossfingers:
p.s. The minimum throttle is just the minimum speed that the motors will run when the copter is armed. This is also used during Failsafe + 200 for failsafe throttle speed. I don';t think this will be your problem. Oh! And thanks for the board, it arrived today. ::)
Always smile because you never know who could be falling in love with it. :) Drone Operator in North Wales. www.aerialworx.co.uk


Cheers steff, ill double check everything then go through my setup for a third time, i dont use ftdi and havent yet got a blue tooth adaptor for my board, im running the AIO pro v 1.1 which has the stronger usb socket on it and ive been using that.
As for the i2c board i sent you hope it helps you rather than sitting on my shelf.


Right thanks to steff for that info, i have it sorted now, got it in the air. With no sensors activated it lifts of then shoots forward, tried with acc and mag turned on and its better but seems to hunt around sort of clockwise pendulum style but with front of quad facing forwards. Carnt get a nice stable hover and need to wait for some more props before i can do anymore.


Hi Paul,

Again mine did something similar and I spent ages watching a dancing spider! LOL. You will need to calibrate your ACC and GYRO. The easiest way to do this is to 1) in ACRO mode (i.e. with auto level etc turned off) hover but use the trims on your pitch and roll on your tx until the hover is good. 2) whilst still flying turn on LEVEL mode if it wanders one way turn LEVEL off and remember which way it was wondering. Now land, disarm, put throttle to full (make sure you disarm first), then apply opposite stick position to the way it was drifting. You will see the LED do a few flashes to record the change. Then throttle down. Arm and fly again doing the same excercise again until there is minimal drifting.

Make sure you calibrate all through the WinGUI on a flat surface before you do all of the above.

Stef p.s. Did you break the props or did you think the props were causing the problem?
Always smile because you never know who could be falling in love with it. :) Drone Operator in North Wales. www.aerialworx.co.uk