Welcome to Multi-Rotor UK. Please login or sign up.

Tuesday,July 07, 2020, 08:01:52

Login with username, password and session length

Shoutbox

Andy7:
04 Jul 2020 13:16:48
VIDEO or it didn't happen!! :) Nice going though, keep it up!
Bad Raven:
02 Jul 2020 19:46:48
 ~~
whoelseisbored (LiamHowe89):
02 Jul 2020 17:45:19
Sounds basic but I'm happy with it  :laugh:
whoelseisbored (LiamHowe89):
02 Jul 2020 17:45:05
Managed a split s :D
badger1:
28 Jun 2020 12:29:49
BF GPS Rescue mode configured - what could possibly go wrong?   :o
badger1:
27 Jun 2020 21:07:37
and can't make it back to where you take off from   :laugh:
badger1:
27 Jun 2020 21:07:04
it's too windy if you fly downwind
Bad Raven:
27 Jun 2020 20:51:32
I have done Dynamic Soaring in over 55mph, and quad flying in over 25mph with the right equipment.
whoelseisbored (LiamHowe89):
26 Jun 2020 16:44:24
How windy is too windy? :hmm:
whoelseisbored (LiamHowe89):
25 Jun 2020 22:58:29
YASSSS!! Flew a full 2 packs and no motors going nuts on me!  :D
Members
  • Total Members: 8117
  • Latest: DarylW
Stats
  • Total Posts: 198964
  • Total Topics: 20051
  • Online Today: 30
  • Online Ever: 530
  • (Tuesday,June 26, 2012, 08:34:46 )
Users Online
Users: 6
Guests: 26
Total: 32

Theme Changer





thumbnail

3d - Printworx

Printing 3d Forum

Crius AIOP v2

Started by brandnick, Wednesday,January 16, 2013, 23:13:00

Previous topic - Next topic

brandnick

Here goes,

Just received a Crius AIOP v2 board from rctimer, but I am having some trouble with the config

I was able to compile and upload the to the board (megapirateNG2.8R3). The only change i made to the firmware was the sonar board from V1 to V2 as everything else seem to be correct.

I calibrated the esc';s everything is fine. However the problem starts when I arm the board and move the throttle stick it takes about 70% to get the motors moving.

I know it';s has something to do with the firmware because I was able to upload the aeroquad 3.1 firmware and it didn';t  require 70% throttle to get the motors to move.

Please can some explain or help me on the one

Thanks in advance

Jumpy07

Did you calibrate the radio using Mission Planner ?

BNUC-S Pilot with PfCo /PFAW.
UAQ / CAA PfCo Instructor / Flight Assessor

"All that is necessary for the triumph of evil is that good men do nothing"

brandnick

Yes I used the mission planner

brandnick

Found the problem
I using simonk 30a esc';s which requires that you calibrate the esc individually via the receiver and not through the flight board.

Working perfectly now

Gaza07

Pleased to hear you solved your problem, thanks for letting us know how you solved it I';m sure the information will be helpful to others  ~~

Quote from: brandnick on Wednesday,January 23, 2013, 03:22:08
Found the problem
I using simonk 30a esc';s which requires that you calibrate the esc individually via the receiver and not through the flight board.

Working perfectly now