User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

MultiRotorUK ShoutBox

Refresh History
  • Bad Raven: I would'nt know but obviously you have had the experience.....  :evil
    June 17, 2018, 13:08:09
  • shawdreamer: his boyfriend couldnt wait..... :whistling:
    June 17, 2018, 11:58:37
  • hoverfly: Keckon, is usually the result of typing with your mouth full. :whistling:
    June 16, 2018, 16:37:24
  • Bad Raven: Keckon???  Where did THAT come from??
    June 16, 2018, 16:13:17
  • Bad Raven: I keckon you have bootleg Domino's................  And HF , I ALWAYS give a tip, it's "don't upset me"....
    June 16, 2018, 16:08:46
  • DarkButterfly: Not sure why they're different colours :laugh:
    June 16, 2018, 13:19:02
  • hoverfly: Blue boxes are used to indicate to the delivery bloke they won't get a tip at that house.. :laugh:
    June 16, 2018, 09:07:42
  • Bad Raven: And on another more important matter, wny is your domino's box red, ours are blue!!!   :blink :laugh:
    June 16, 2018, 05:47:01
  • Bajadre: :laugh:
    June 15, 2018, 23:47:19
  • DarkButterfly: :laugh:
    June 15, 2018, 22:41:37
  • shawdreamer: oh it'll fly...... like a piece of 5hit with a big arse motor attached..... but it'll fly :laugh:
    June 15, 2018, 22:25:24
  • hoverfly: Superb,  :rofl:
    June 15, 2018, 22:14:50
  • DarkButterfly: :smiley:
    June 15, 2018, 21:02:23
  • DarkButterfly: Need to get some electronics on this and see if it flies [link]
    June 15, 2018, 21:02:14
  • atomiclama: I used the solder ones [link] as I do't have a crimp tool and should be able to reuse the connector if required
    June 15, 2018, 14:50:33
  • VaNDAL_UK: Nice one. I'm gonna go for it. just looking for the SMA connectors with the crips as Ive had a few break at the root.
    June 15, 2018, 14:44:53
  • atomiclama: these are my first attempts, got better since then [link]
    June 15, 2018, 10:57:11
  • atomiclama: Yeah could've got mine cheaper but wanted it in reasonable time. Go for it, It's rewarding to see something you have made yourself.
    June 15, 2018, 10:54:38
  • VaNDAL_UK: atomiclama: I was pricing up the cable 0.08 copper wire and SMA connectors came out to about £15 and I could have made 5 meters worth of antennas!
    June 15, 2018, 10:31:48
  • hoverfly: Betaflight RC1...Interesting  if you go to the O.S.D  settings and then change the font  by lining up the icons in the correct precise order then hit  enter,...... It opens up the  O.C.D.  screen. :smiley:
    June 15, 2018, 09:01:13

Who's Online

  • Dot Guests: 49
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

Theme Selection



Forum Default

Permanently

Author Topic: OSD issue  (Read 388 times)

Offline red zeppelin

  • Trade Count: (0)
  • Jr. Member
  • **
  • Posts: 53
  • Liked: 5
  • Country: us
  • Tricopter, one prop short of a Quadcopter
OSD issue
« on: November 13, 2017, 15:27:00 »
Good morning,
I installed a knock-off 3DR telemetry radio to the pixhawk, and wired it to a MinimOSD with the intention of eventually splicing in the video feed from my camera.  However, in the interim, I can't get the data to come off the minim.  As far as I can tell, the radios are working; after the pixhawk is powered, the green lights on the radio go from blinking to solid, so it seems like they are connecting to each other.  When I view the info in either an app on my phone, or try it directly on the laptop, I can't get any data from it.

I did configure the minim board when I got it, including firmware update, etc.  but I fear I might have hit the reset button on it while plugging it in.  Can that wipe all info from the board, and I would have to reconfigure it?

Any other major items I should look for?

Offline red zeppelin

  • Trade Count: (0)
  • Jr. Member
  • **
  • Posts: 53
  • Liked: 5
  • Country: us
  • Tricopter, one prop short of a Quadcopter
Re: OSD issue
« Reply #1 on: November 14, 2017, 13:53:02 »
So I ended up soldering the two pads on the board (I thought they were like that when I bought the board) and when I plug the board in and turn the copter on, I can see both red leds turn on now.  No matter what I do though, I can't see anything coming out of it.

I am not sure at this point if its the minimosd or the 3dr radio that is the problem.  I took some pictures and will post what I have set up so far when I get a minute.

Offline red zeppelin

  • Trade Count: (0)
  • Jr. Member
  • **
  • Posts: 53
  • Liked: 5
  • Country: us
  • Tricopter, one prop short of a Quadcopter
Re: OSD issue
« Reply #2 on: November 15, 2017, 20:21:48 »
Well, I have decided the board must be fried.  I can see the two red led's indicating that both sides of the board are powered, but the very tiny blue led, that I think indicates data being processed, is never doing anything.  I can't currently test just the 3dr radio by itself, as I altered the connection cables, and can only attach the air radio to the minimosd board.  Thus, if its not functioning, I dont think the air radio will send any data. 

The green lights are on solid for both radios, which I think means they have connected to each other, but I don't think there is anything to send.

I am going to order another minimosd and try from there.