Pages:
Actions
  • #1 by Heliflyer71 on 12 Nov 2017
  • I'm sure this is something simple (or at least I hope it is).  Transmitter works fine (DX8 v1) when flying my Inductrix.  I connected the DX8 to Betaflight (I have a Blade Torrent and just got a Makerfire quad) and either Betaflight does not pickup the inputs from my transmitter (in the case of the Torrent) or in the case of my Makerfirequad isn't even recognising there being a transmitter (In the case of the Makerfire quad I've tried changing the transmitter type as per instructions).

    Torrent was working fine until I came to use it today :(

    I'm totally stumped.
  • #2 by Bajadre on 12 Nov 2017
  • have you set the rx right in betaflight tab matey ie dsm,dsmx 1024,2048? I didn't get stick movements on my dx6 til I changed it etc  ~~
  • #3 by Heliflyer71 on 12 Nov 2017
  • Yep I think so - serial based receiver (Speksat, SBUS)

    Serial Receiver Provider : Spektrum 2048

    No doubt a stupid question but if my DX8 is low on charge could this affect the signal?


  • #4 by Bajadre on 12 Nov 2017
  • Could do matey as the tx and rx need to communicate etc worth recharging and trying etc  ~~
  • #5 by Bajadre on 12 Nov 2017
  • If that doesn't fix it matey give this a read, been doing it this way for a while now using the CLI etc  ~~

    http://www.dronetrest.com/t/how-to-bind-spektrum-satellite-receivers-on-betaflight-for-beginners/4851
  • #6 by Heliflyer71 on 13 Nov 2017
  • Grrrr ....... don’t you just hate it when work gets in the way! Anyway tried the setup again on full charge on the DX8, setting up a new model for the Torrent which is back to working order but the Makerfire I’m having no luck with.

    Will try the suggestion in your post but might not get to it until the weekend. Will report back.
Pages:
Actions