User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

MultiRotorUK ShoutBox

Refresh History
  • Icefever: At last the TX is talking to the FC...now I can get on with sorting out the next part
    December 14, 2017, 15:40:20
  • Icefever: Bad R...I have matey here..[link].
    December 12, 2017, 15:30:28
  • Bad Raven: IF/A7, a summary thread would enable more people to look and comment, its too big here!
    December 12, 2017, 07:05:40
  • Icefever: I've set the failsafe in the TX setting that's all..there's no connection between the TX and quad. at all..
    December 12, 2017, 03:40:10
  • Icefever: Andy..I've only messed with the failsafe one...but not in Beta.
    December 12, 2017, 03:38:04
  • Andy7: Ice: Is it just that it's not arming? Have you set the switch settings in betaflight?
    December 11, 2017, 21:24:23
  • Two-Six: Fixed it yet Ice?
    December 11, 2017, 15:04:23
  • hoverfly: ffs.. :rofl: :rofl:
    December 11, 2017, 14:51:15
  • Bad Raven: No, a nun falling down stairs...............
    December 11, 2017, 14:01:01
  • DarkButterfly: :laugh:
    December 11, 2017, 12:27:30
  • hoverfly: you are probably on a zebra crossing. ::)
    December 11, 2017, 09:49:42
  • Bad Raven: Everything went white, black, white, and is now mostly black again.............
    December 10, 2017, 16:55:37
  • hoverfly: everything has gone white. :shrug:
    December 10, 2017, 12:21:29
  • Icefever: Hi Andy I have a prob with the Tx.  it's bound to the rx but when I try the either gimbel nothing happens....I have a green led on the rx..when connected to beta I can run up the motors but nothing else??help
    December 10, 2017, 09:23:12
  • Andy7: Perfect day to have shaved off the beard.... :(
    December 10, 2017, 09:17:17
  • Saleem: Just dont do it facing the wind
    December 09, 2017, 19:36:25
  • hoverfly: AGHHH  yellow snow warning  :laugh:
    December 09, 2017, 18:49:57
  • Bajadre: sounds a fair price mate
    December 08, 2017, 16:47:54
  • VaNDAL_UK: What would a Walkera 250 PRO with FatShark Predator v2's be worth? I was thinking £250 ish?!
    December 08, 2017, 16:13:15
  • atomiclama: found it
    December 08, 2017, 14:32:26

Who's Online

  • Dot Guests: 49
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

Theme Selection



Forum Default

Permanently

Author Topic: Cannot bind R-XSR and Taranis QX7  (Read 706 times)

Offline WYSIWYG

  • Trade Count: (0)
  • Newbie
  • *
  • Posts: 8
  • Liked: 0
  • Tricopter, one prop short of a Quadcopter
Re: Cannot bind R-XSR and Taranis QX7
« Reply #30 on: December 06, 2017, 19:35:09 »
I got it sorted. Thanks Paul01.I know now where I made a mistake. I had a careful look at the second video regarding updating firmware of radio and receiver. The video concentrated mainly on updating the receiver. It mentioned the XJT firmware but did not actually show or instruct that you had to do it to the internal module. It just shows him putting all the files in the firmware folder and then flashing something using opentx then flashing the receiver via the cable from the back of the Tx .

THANKS AGAIN TO ALL WHO CONTRIBUTED TO MY PROBLEM.

Offline Paul01

  • Trade Count: (1)
  • Hero Member
  • *****
  • Posts: 1349
  • Liked: 300
  • Country: gb
Re: Cannot bind R-XSR and Taranis QX7
« Reply #31 on: December 06, 2017, 23:15:53 »
No problem, glad you're sorted.

Sent from my SM-G950F using Tapatalk

FrSky Taranis X9D Plus with TBS Crossfire Micro
FatShark Dominator V3 with RealAcc Pro Diversity
Armattan Chameleon
DJI Mavic Pro
KL-EX90 micro racer