Pages:
Actions
  • #1 by Martin Pegler on 12 Sep 2017
  • Hey All

    Before i got to far ahead with me build i thought it would be sensible to update the firmware on my Kiss Fc current version v 1.03
    I used Dfuse tool as described and updated it V 1.3rc25 beta which is the latest i could see on the Kiss site.

    The problem i have now is i cannot get it to connect to the Kiss GUI software.
    I boot up the software and connect the FC, green and blue light come on, the blue light flashes after a while which i believe is correct port dialog box changes to com3 and then nothing.
    If i click on connect the menu dialog boxes on the top right become available and the connect changes to disconnect but nothing works?  :cry
    I have tried GUI versions 1.14, 1.15.6 and 1.16.14 but they all do the same.
    Also tried a different computer and that also is exactly the same!!!

    How hard can it possibly me!!
     
    Any Help would be great.

    Martin
  • #2 by Revs on 12 Sep 2017
  • Have you tried flashing the FC again? Also check for any wire strands or solder splatter on the FC. Also try a different USB cable and check the USB socket for damage.

    TBH I was having loads of issues like this with KISS (3 different FC';s) and eventually gave up and haven';t used them since (about a year ago). I found them hugely finicky and illogical, some days they';d work fine and others not, very frustrating. Yet others say they have never had an issue. Personally I';d suggest you get a bF FC and never look back.
  • #3 by Martin Pegler on 12 Sep 2017
  • Have you tried flashing the FC again? Also check for any wire strands or solder splatter on the FC. Also try a different USB cable and check the USB socket for damage.

    TBH I was having loads of issues like this with KISS (3 different FC';s) and eventually gave up and haven';t used them since (about a year ago). I found them hugely finicky and illogical, some days they';d work fine and others not, very frustrating. Yet others say they have never had an issue. Personally I';d suggest you get a bF FC and never look back.
    No i havent.
    I was debating ashing it with an older version and seeing that help.
    I have tried a couple of usb cables but still the same..

    Sent from my SM-G935F using Tapatalk

  • #4 by Revs on 12 Sep 2017
  • Ashing sounds good. Kill it with fire!!  :evil
  • #5 by Martin Pegler on 12 Sep 2017
  • Update.
    Flashed firmware back to 1.2 and connected fine...
    :)

    Sent from my SM-G935F using Tapatalk

  • #6 by Martin Pegler on 12 Sep 2017
  • Ashing sounds good. Kill it with fire!!  :evil
    Obvioulsy typing to quickly for my own good!!
    Ashing was def the next tactic!!

    Sent from my SM-G935F using Tapatalk

Pages:
Actions