User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

MultiRotorUK ShoutBox

Refresh History
  • Wyntrblue: 8 packs through the hornet today. Only my cam connection failing stopped play. Need a new cam and wiring harness. Roll on payday!
    April 21, 2018, 20:48:20
  • Bad Raven: and proud of it.......  :evil
    April 21, 2018, 20:24:09
  • hoverfly: Squirrelist  :nananana:
    April 21, 2018, 18:55:58
  • Bad Raven: Hyperdog catapult, very good for squirrels (greys of course)
    April 21, 2018, 15:09:33
  • hoverfly: Well summer was nice while it lasted.... clouded over and the evil darkness has returned.  feels like a thunder storm is pending.... :shrug:
    April 21, 2018, 15:07:32
  • hoverfly: Superb bit of kit,that will keep the cats off my veg patch.  ~~
    April 21, 2018, 08:34:52
  • Bad Raven: [link]
    April 21, 2018, 05:54:26
  • Bad Raven: For recovery, I keep tucked away in the car a pair of overalls, a tennis ball with long string, and a dog ball catapult (from hyperdog)
    April 21, 2018, 05:52:53
  • Andy7: Hmph.... didnt have enough points to qualify. Thunderstorms tomorrow too.
    April 20, 2018, 22:29:44
  • ched999uk: Now all you have to do Andy7 is lay the slabs for even more brownie points.
    April 20, 2018, 21:03:53
  • hoverfly: Well O.T.T . .. Andy  you should have made her make do with a bag of chips. ::)
    April 20, 2018, 17:08:39
  • Andy7: Earned an early evening fly - points gained by collecting two carfuls of paving slabs for the Missus ;)
    April 20, 2018, 16:56:28
  • LuMan: <ouch> I feel your pain HF. I retrieved a quad last Summer from a blackberry bush. Only noticed how damaged I was when I got in the bath that night. Never realised that blackberry thorns could get 'THERE'.. :O
    April 20, 2018, 16:17:31
  • hoverfly: Just found out you can walk through knee high nettles in shorts  to retrieve a treed quad , the pain only developes when you sit down to inspect the damage... :cry :cry
    April 20, 2018, 16:04:03
  • mo_miah: i need to change jobs and work nights, missing out on all this lovely weather stuck at work playing freerider on my phone
    April 20, 2018, 14:41:41
  • ched999uk: Cheers Hoverfly $2.99 sounds good. Mind you tried my first los acro flight today and boy am I bad even with hrs and hrs of FPVFreerider!!!!
    April 19, 2018, 20:16:54
  • hoverfly: 27 degrees  in the shade in the garden.. if it's as hot tomorrow  i'm taking the wooly vest off.. :o
    April 19, 2018, 17:16:28
  • hoverfly: custom pack link... ::)...[link]
    April 19, 2018, 17:13:23
  • ched999uk: Bad Raven, is there a link to the custom pack?
    April 19, 2018, 17:06:59
  • Andy7: @Mo... sounds promising then! :)
    April 19, 2018, 15:26:06

Who's Online

  • Dot Guests: 94
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

Theme Selection



Forum Default

Permanently

Author Topic: Strange interference issue only on ground station?  (Read 276 times)

Offline fix3r

  • Trade Count: (0)
  • Jr. Member
  • **
  • Posts: 39
  • Liked: 13
  • Country: gb
  • 2 props short of a Quadcopter!
Strange interference issue only on ground station?
« on: January 09, 2018, 20:21:00 »
Hi there been a while...
Getting on pretty well (I think)
Spending a lot more time outdoor with the goggles on now.

The runner 250r has been relocated to the cupboard and I'm just starting my 4th build (think I'm enjoying building more than flying tbh LOL)

This may seem a bit of a dumb question, but here goes...
I'm having some strange noise looking interference issues with my ground station,  on only 1 quad and not on goggles! Horizontal Orange lines waving across the picture, scrolling up mostly. It's not motor or esc interference as it's consistently random scrolling and waving not in time with motor speed or even being armed.

I have x2 identical builds 1 has the issue, one doesn't:
BBB, 3B-R 100mm frame [edit: not flyegg frame]
Micro swift 2 cam (one with 2.1 other a 2.3 lens),
Eachine vtx03 + original dipole,
Kingkong stack (omnibusf4 controller + osd/ 20a dshot 600 esc),
Dys 1104, 7000kv motors,

Currently flying on ZOP power 550mAh 3s (absolute junk batteries, do not buy! I got the ZOP mixed up with GNB when ordering and thought it was zop that were the good ones... )
I have 12 of the Gaoneng GNB 550/3s ( grey and blue, the good ones!) ordered and they are somewhere between China and here... anyway back to the point!

Eachine diversity base station with dvr,
Menace bandicoot linear patch and a Farview pagoda antenna rhcp,

Devo goggles 2 with the rhcp cloverleaf it came with.

I have interchanged all the antennas back and forth between base station and goggles with no change!

I have swapped cam and vtx from one build to another with no change and also swapped motors around with no change...

I'm leaning towards an iffy fc, but just wanted a 2nd opinion if I have overlooked something?
« Last Edit: January 10, 2018, 09:15:53 by fix3r »

Offline atomiclama

  • Trade Count: (3)
  • Hero Member
  • *****
  • Posts: 2298
  • Liked: 693
  • Country: gb
  • Uhh! What's that then, Oh! new project.
Re: Strange interference issue only on ground station?
« Reply #1 on: January 10, 2018, 10:20:27 »
One quad and only the ground station  :hmm:

 :shrug:

PAL/NTSC auto switching problem.

The problem quad camera is in the wrong format.
Maybe your goggles can handle it but the ground station can't.

Does the problem follow the camera/vtx?
Wasdale X, Ow that hurt

Offline fix3r

  • Trade Count: (0)
  • Jr. Member
  • **
  • Posts: 39
  • Liked: 13
  • Country: gb
  • 2 props short of a Quadcopter!
Re: Strange interference issue only on ground station?
« Reply #2 on: January 12, 2018, 09:15:10 »
One quad and only the ground station  :hmm:

 :shrug:

PAL/NTSC auto switching problem.

The problem quad camera is in the wrong format.
Maybe your goggles can handle it but the ground station can't.

Does the problem follow the camera/vtx?

Problem 'seems to stay with the stack!
I setup pal/ntsc manually in BF.

I had a foxeer micro turn up so I swapped that in and checked with that... all my cameras are supposed to be pal even says on the back of the foxeer box it's pal but it's not it's ntsc. All that does is the fc osd doesn't work and there is a bar at the bottom of the screen that's like a mirror or water ripple effect.
Swapped to ntsc in bf and screen shows up normak osd didn't work but that was because the foxeer osd was on (I think) although I would expect the fc would just overlay the osd and I would see both the fc and cam osd's?

Yes there is some minor noise because I can't get an lc filter in the build and even a low esr cap is a huge brick to add on to a 100mm quad lol
But this just seems different!

Maybe I'll just peg it up as an iffy fc I think, it was a cheapo kk one. Should have gone with the hakrc stack instead it was only a few quid more!

It's flyable,  just dvr footage looks way worse than it actually is!
I'm still learning to fly so I'll have smashed this one to pieces within the next week anyhow and be building a new one! Ill just bin this fc when that happens I think

Offline fix3r

  • Trade Count: (0)
  • Jr. Member
  • **
  • Posts: 39
  • Liked: 13
  • Country: gb
  • 2 props short of a Quadcopter!
Re: Strange interference issue only on ground station?
« Reply #3 on: January 12, 2018, 10:42:39 »
Just as a follow on, it may or may not have any relevance.. .
My ground station and vtx's are set to channel A-8 (5725Mhz) default out of box channel.
Basically I'm too lazy to fiddle with the button long press short press rubbish to set it to another channel, besides there is no need to change channel as I'm a loner who lives in a field! All I do is change the transmission power to be legal which is enough of a ball ache! ( Honest... :-) )

However my devo goggles2 are set to 5866Mhz (according to the instructions)

It's more likely the instructions are wrong, because if I do set the gogs to 5725Mhz that is definatley not the right channel!

I've run the vout from the goggles to the base station and recorded that way and that fixes the issue. Not ideal long term but then then I only got the base station cos of the dvr!
Even then only because it was half price just before xmas on bg!
« Last Edit: January 12, 2018, 10:47:31 by fix3r »