Pages:
Actions
  • #1 by Jurcsik Tomas on 04 Oct 2017
  • Hy all i have a problem with the V2 board i powered it from a ubec 5v the led';s blue red are on and the rx and tx ar on continnuos i can';t arm it and have problems to connect to mp. I think thatt maibe is posible this problem because i have onli 5v instead of 5,5v so i think that to not invest more money is to setup the UBEC to 6v and put a rezistor to reduce voltGE to 5,5v
  • #2 by hoverfly on 04 Oct 2017
  •  https://www.unmannedtechshop.co.uk/high-voltage-apm-power-module-with-3a-ubec/

    One of these will probably solve your problems, it will also enable battery monitoring
    To enable failsafe.
    If you shop around  you might find one cheaper, but avoid the Fleabay rubbish.
  • #3 by Jurcsik Tomas on 10 Oct 2017
  • problem solved removed bluetoth module  :smiley:
    But i need some information how to connect the esc to the board witch pins because when i tried to test the quad in hand with little throttle an move up the left side then props from left side should spin slower but in mine situation they are spinning faster. And the second problem i don';t know how to quad know witch is the front of the quad. i Have MEGAPIRATENG on it and crius aiop v2
Pages:
Actions